pro-106 problem PLEASE HELP

Status
Not open for further replies.

dgruber

Member
Joined
Jun 15, 2013
Messages
146
Hey guys i have a problem with my pro-106. When i powered it on with rechargeable batteries it turned on and worked for 5 min then it started scanning really slow... I turned it off then tried turning it back on and now it wont turn on. I hear the speaker turn on but the screen is blank and i don't hear anyone talking. I pluged it in the wall and still wont turn on... I've used these batteries before and they have worked fine in the pass.
PLEASE HELP!!!




Thank you!
 

jaspence

Member
Premium Subscriber
Joined
Mar 21, 2008
Messages
1,831
Location
Michigan
The first thing to try is a complete reset. If that doesn't work, it will probably need service if the power sources are good.
 

N8IAA

Member
Joined
Dec 19, 2002
Messages
6,797
Location
Fortunately, GA
Have you tried AA alkaline batteries? Have you tried an AC adapter? Do you have fresh rechargeable batteries? Do you charge your batteries in the scanner?
Larry
 

dgruber

Member
Joined
Jun 15, 2013
Messages
146
I have tried alkaline batteries, I usually use a AC adapter, I just bought fresh rechargeable batteries and i don't charge the batteries in the scanner.
 

jaspence

Member
Premium Subscriber
Joined
Mar 21, 2008
Messages
1,831
Location
Michigan
Pro 106

You said you hear the speaker, so it is responding to power. Pages 98 and 99 of the manual give the steps for initializing the scanner to factory defaults.
 

dgruber

Member
Joined
Jun 15, 2013
Messages
146
well just brought the pro-106 in at radio shack and they said they can't take it because there repair center is getting new tech. Have to wait till march 15 the guy said :(
 

noobiest

Member
Premium Subscriber
Joined
May 30, 2010
Messages
137
Location
watr ct
This may not help but my plug in switch really works terribly and won't make a steady connection. It has always given me trouble and changing A/C tips no longer works.
 
Status
Not open for further replies.
Top