Pro 106

Status
Not open for further replies.

JohnRamsey

Member
Premium Subscriber
Joined
Oct 2, 2012
Messages
2
Location
South Bend Indiana
HELP My pro 106 will not let me upload my freg off my computer. It says nothing enabled I think I may have it a wrong button can any one tell how to fix Thanks Johnny
 

CaptWill

Member
Premium Subscriber
Joined
Aug 13, 2011
Messages
19
Location
Slower Lower Delaware
This is almost a case of the blind leading the blind, as I am just now learning this programming stuff myself, but I *think* the problem may be that when you download the freq's or talkgroups from RRDB, you are not clicking on the box of each TG you want included, to be sent to the program when you click "IMPORT". You are clicking IMPORT, aren't you? If you are doing that, then maybe you are not choosing a scan list in BUtel, where you want that data to go.
 
Last edited:

JohnRamsey

Member
Premium Subscriber
Joined
Oct 2, 2012
Messages
2
Location
South Bend Indiana
Well thanks for helping me with that problem Now I am stuck in service search How do I get out of that
I really enjoy scanning but I am ayt wits end here
 

N1BHH

Member
Joined
Mar 31, 2007
Messages
1,845
Location
Jackson Square, East Weymouth, MA.
Well thanks for helping me with that problem Now I am stuck in service search How do I get out of that
I really enjoy scanning but I am ayt wits end here
Just hit SCAN. It's only a hobby, chill out. Before you upload to the scanner make sure all objects are accounted for in the various scan lists wherever you want them assigned, they can be in any and all scan lists and you have to activate the scan lists.

Easier to Read Pro-106/197/PSR500/600 Digital Scanner Manual
 
Status
Not open for further replies.
Top