PRO-135 Problem

Status
Not open for further replies.

jmaldon6

Member
Joined
Apr 29, 2010
Messages
5
Location
San Antonio, TX
Im currently using the Radioshack PRO-135 Scanner. And so far it works and im happy with it. Just one thing thought. Im connected to my Alton Fire Frequnecy witch is 158.745 for Alton Fire Dispatch. It is the ONLY frequency we use. I get all the dispatch talk but i dont get the unit or portable talks. ex.

I get dispatch informing us on a 911 call but when Engine 1 tells dispatch they will respond i dont hear that. But i hear the dispatcher reply to the engine acknowledging that they will be responding? Any way to fix this?
 

hill

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
627
Location
Middle River, MD
That frequency is used as a simplex one with mobiles/bases transmitting and receiving on it. The PRO-135 is handheld radio if I got the right information on my Google search. Due to this area not using a repeater you will need a better antenna than the rubber duck that is standard on this model of scanner to receive the units or low powered handheld radios. The units would have to be close to your scanner for it to receive them. If you had a base scanner with a outdoor antenna you range of the field unit would be greatly increased. Even a good mobile setup would increase the range to units.

Hope that answer helps, since mostly nothing wrong with your PRO-135 just the way the local radio system is setup.

Larry
 

jmaldon6

Member
Joined
Apr 29, 2010
Messages
5
Location
San Antonio, TX
ahh yes. Well i did upgrade the antenna to a Center-Loaded Telescoping Whip Antenna from radioshack. We do have a repeater but its at Moore Air Base witch is a couple miles north, so im guessing that is the problem. Thanks for the reply and information. Is there anything else i can do other then upgrading the antenna again? Im out of $$$ :p
 

DickH

Member
Joined
Mar 12, 2004
Messages
4,069
ahh yes. Well i did upgrade the antenna to a Center-Loaded Telescoping Whip Antenna from radioshack. We do have a repeater but its at Moore Air Base witch is a couple miles north, so im guessing that is the problem. Thanks for the reply and information. Is there anything else i can do other then upgrading the antenna again? Im out of $$$ :p
Try adding these freqs. They are under the same license as Alton Fire, WNUA298.
153.9575
156.0975
 
Status
Not open for further replies.
Top