Pro 197 and pro96com - am I missing something

Status
Not open for further replies.

SCPD

QRT
Joined
Feb 24, 2001
Messages
65,126
Location
Virginia
Hello - trying to get pro96com to listen to a P25 control channel via usb from a RS Pro 197.

I am able to see the radio in Win 500 Monitor/Control tab, so the USB interface is working.

pro96com doesn't seem to be doing anything. the LEDs on the USB interface aren't flashing, which indicates to me that no data is being sent.

Am I missing a step on the radio? So far, I've put the radio into Analyze, and the display shows the radio decoding the P25 site nicely... is there something else I need to do on the 197 to send the data stream over the pc/if usb interface?

Thanks.
 

Highpockets

Member
Joined
Dec 31, 2003
Messages
3,796
Location
New Jersey
Hello - trying to get pro96com to listen to a P25 control channel via usb from a RS Pro 197.

I am able to see the radio in Win 500 Monitor/Control tab, so the USB interface is working.

pro96com doesn't seem to be doing anything. the LEDs on the USB interface aren't flashing, which indicates to me that no data is being sent.

Am I missing a step on the radio? So far, I've put the radio into Analyze, and the display shows the radio decoding the P25 site nicely... is there something else I need to do on the 197 to send the data stream over the pc/if usb interface?

Thanks.
Prog button, func button, F3 Glob scroll down turn on CC Dump. Turn back off after your done with Pro96Com.
 

SCPD

QRT
Joined
Feb 24, 2001
Messages
65,126
Location
Virginia
CCDump was/is set to Yes.

Edit to add that in pro96com Configuration Settings, Decoding Scanner Type is set to Pro-197
 
Last edited:

SCPD

QRT
Joined
Feb 24, 2001
Messages
65,126
Location
Virginia
that was it... com port was wrong.

Previously, I hit "rescan" and just assumed it would automagically find it.

thanks... brains need a poke from the outside sometimes.
 
Status
Not open for further replies.
Top