Pro 197 Digital Trunking problem

Status
Not open for further replies.

gotmale

Member
Joined
May 31, 2004
Messages
27
Location
Arkansas
Noticed the T isn't coming on the Pro 197 scanner when scanning the AWIN P25 digital system anymore. Scanner has signal but no CC can be heard. Possible rebanding going on here in Arkansas ? Any thoughts, suggestions, new freqs ?

Appreciate it.

Thank you

Ken
 

hiegtx

Mentor
Premium Subscriber
Joined
May 8, 2004
Messages
6,347
Location
Dallas, TX
Noticed the T isn't coming on the Pro 197 scanner when scanning the AWIN P25 digital system anymore. Scanner has signal but no CC can be heard. Possible rebanding going on here in Arkansas ? Any thoughts, suggestions, new freqs ?

Appreciate it.

Thank you

Ken
Ken,
Apparently a number of the sites have been recently rebanding, with others possibly in progress. Several threads down in the Arkansas forum, such as this one, and also here.See if the site, or sites, that you normally monitor are covered in either of those threads. There's a couple of other rebanding discussions scattered through that forum. I'm not sure if all the rebanded site info has been submitted to the database as yet.
 

gotmale

Member
Joined
May 31, 2004
Messages
27
Location
Arkansas
Appreciate the link. Yes, those that I use have been rebanded. Now to reprogram by hand and see..

Thank you

Ken
 

poppafred

Member
Joined
May 5, 2005
Messages
534
Location
West Central Arkansas
Ken,

Just need to change the control channel frequencies, the Pro-197 will take it from there.

(PS: The database folks are being advised as the rebanding is actually occuring and are updating as it changes.)
 
Status
Not open for further replies.
Top