pro 197, reception issues, Ohio

Status
Not open for further replies.

dwayne0564

Member
Premium Subscriber
Joined
Jan 18, 2012
Messages
131
Location
Xenia, Ohio
Hello, We have done some re banding for Montgomery county, in Ohio, My pro 106 is having audio issues with the rebanding, but my Bearcat 396 doesn't, does anyone have any reasion why, My pro 96 also has the same issue as the pro 197.
 
Joined
Nov 9, 2006
Messages
1,852
Location
Macomb, Michigan
Hello, We have done some re banding for Montgomery county, in Ohio, My pro 106 is having audio issues with the rebanding, but my Bearcat 396 doesn't, does anyone have any reasion why, My pro 96 also has the same issue as the pro 197.

Do you have the current firmware update for your scanners? Do you have any particular antennas you use?

As for the Pro 96 you need software for it so it can work on the rebanded system.

http://wiki.radioreference.com/index.php/Pro-96
 
Last edited:

dwayne0564

Member
Premium Subscriber
Joined
Jan 18, 2012
Messages
131
Location
Xenia, Ohio
Firmware,

Yes, I do have the current Firmware upgrade. including my Bearcats, they work fine, but the GRE and Radio Shack are having a Ghost issue, They pick up a signal, with no sound, but the Bearcats do not.
 
Last edited:

kamikaze1

Member
Premium Subscriber
Joined
Feb 13, 2011
Messages
239
Location
greenwood sc
yea my pro-197 does this from time to time dunno why but i set check CC on arc to off and put T-tables on customs it helped out alot
 
Status
Not open for further replies.
Top