PRO-2001 Modified?

Status
Not open for further replies.

mdickerson17

Member
Joined
Nov 8, 2009
Messages
164
Location
Las Vegas, NV
Ok so the other day I cleaned out my storage and this ancient beast that I bought from a thrift store a couple years ago (PRO-2001). I never really used it before and when I plugged it in and started scanning i realized it was programmed with 300, 700, 800 and 900mhz freq's (Its not supposed to pick up those bands)! I tried to program in some local freq's but after i turn it off there gone and the ones above are back! I also tried to program some 300mhz frequencies and it says ERROR! Any reason why this is happening? Can this be modified and can I restore it to original?
 

Comint

Member
Database Admin
Joined
May 21, 2003
Messages
630
Location
Queensland, Australia
Ok so the other day I cleaned out my storage and this ancient beast that I bought from a thrift store a couple years ago (PRO-2001). I never really used it before and when I plugged it in and started scanning i realized it was programmed with 300, 700, 800 and 900mhz freq's (Its not supposed to pick up those bands)! I tried to program in some local freq's but after i turn it off there gone and the ones above are back! I also tried to program some 300mhz frequencies and it says ERROR! Any reason why this is happening? Can this be modified and can I restore it to original?
Most scanners around that vintage, had a battery to retain the frequencies in memory, in the event of power failure. If the battery is flat, or missing, it would explain the frequencies not been retained. If the battery is flat, and still installed, it may explain the wierd frequencies.

--
Comint
 
Status
Not open for further replies.
Top