• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Pro-2051

Status
Not open for further replies.

coppensadam

Member
Joined
Jul 17, 2006
Messages
18
when I am listening to frequencies on my scanner, every few seconds the transmission seems to cut out for a second, then back on, then a few seconds, it will do it again. It keeps doing this. Has anyone else had this problem? is it normal? and if not, is there anything I can do about it?

thanks
adam
 

KCChiefs9690

CQ DX
Joined
Mar 20, 2004
Messages
1,786
Location
Lewis Center, OH
coppensadam said:
when I am listening to frequencies on my scanner, every few seconds the transmission seems to cut out for a second, then back on, then a few seconds, it will do it again. It keeps doing this. Has anyone else had this problem? is it normal? and if not, is there anything I can do about it?

thanks
adam
Unfortuanately, there is nothing you can do about that if the priority is turned on. It does that because every 2 seconds the scanner samples the priority freq, and returns to the original one.
 

coppensadam

Member
Joined
Jul 17, 2006
Messages
18
thanks guys for the quick posts! I have my priority set off, and it still does it. Its subtle, but i can tell when it does it. Could it be something else?

Thanks
adam
 

KCChiefs9690

CQ DX
Joined
Mar 20, 2004
Messages
1,786
Location
Lewis Center, OH
It could be some kind of external interference (TV, PC, etc). Also, make sure your squelch is set correctly. It should be set just past the point where the annoying hissing sound stops.

Hope this helps! :)
 

mh34444

Member
Joined
Jul 22, 2005
Messages
108
It could be the signal stalker as well. It baffled me as well because I never use 'priority' and would get the same interuptions. I turned the signal stalker off and it went away.
 

coppensadam

Member
Joined
Jul 17, 2006
Messages
18
mh34444, you were correct!!! thank you! It was Signal Stalker that was causing the inturruptions. I turned it off, and it works like a dream now!

thanks

adam
 
Status
Not open for further replies.
Top