Pro 2053

Status
Not open for further replies.

snewby

Member
Joined
Jun 8, 2006
Messages
3
When I plug the programming cable into the scanner it says
CLONE MODE
UP to send,
remove cable to exit.

When I try to send frequencies to the radio I get an error from the software.

Can any one help me with this problem.
 

Grog

Completely Banned for the Greater Good
Banned
Joined
Dec 19, 2002
Messages
2,965
Location
West of Charlotte NC
I have two 2053s and one 93, so I hope I can help.

What is it saying?

What software? (win93 I hope)

What cable? Are you using a USB adapator?
 

snewby

Member
Joined
Jun 8, 2006
Messages
3
It says

CLONE MODE
UP to send,
remove cable to exit

when I push up it says
Confirm send
data? 1=YES
Press other key for NO

I have the scancat lite software and a radio shack USB programming cable
I have tried to load the frequencies from both win93 and scancat lite and have been unsucessfull.
 

Dubbin

Member
Feed Provider
Joined
Dec 19, 2002
Messages
4,479
Location
Findlay Ohio
You may have the wrong programming cable or you do not have your posrts setup correctly. Oh and you do not press any keys on the radio.
 

Grog

Completely Banned for the Greater Good
Banned
Joined
Dec 19, 2002
Messages
2,965
Location
West of Charlotte NC
The only time you push anything on the scanner is when you are cloning from a 2053 to another 2053 or a 93. You would use the win93 software to download from your scanner.

When win93 is open, and hooked up to the scanner. You click on scanner, then on download from scanner. You may need to adjust which port to use with the USB cable, I did for my laptop.
 
Status
Not open for further replies.
Top