• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Pro-2055 and EDACS

Status
Not open for further replies.

pacrat551

TX Admin
Database Admin
Joined
Jul 10, 2001
Messages
235
Location
Texas
Is anyone having trouble following talkgroups on an EDACS system? I have several of the LCRA (Texas) sites programmed in, and it seems to follow the talkgroups correctly, however most of the time, on every de-key, the scanner will remain on the current voice channel without continuing to follow the talkgroup until the repeater drops. I've tried several different methods of scanning / searching, and I can't get the problem resolved.

I can't pin point it to any particular thing, because it will track just fine one minute, then the next with will hang up. I have noticed that when it occurs, I hear the disconnect tone, the radio blinks (as to follow another channel), but then opens squelch back on the last voice channel until it drops. It will then pick up the conversation on the next channel it's on.
 

DaveIN

Founders Curmudgen
Database Admin
Joined
Jan 5, 2003
Messages
6,508
Location
West Michigan
On the Uniden's I think the rescan delay set to zero was able to get around that, but I don't think you can do anything with the 2055. If it has a signal, it won't return to the control channel.

I don't think it would work, but did you try turning the squelch all the way up?
All the channels are set to ED, correct?
 

pacrat551

TX Admin
Database Admin
Joined
Jul 10, 2001
Messages
235
Location
Texas
DaveIN said:
On the Uniden's I think the rescan delay set to zero was able to get around that, but I don't think you can do anything with the 2055. If it has a signal, it won't return to the control channel.

I don't think it would work, but did you try turning the squelch all the way up?
All the channels are set to ED, correct?
Ok, tried the squelch... Receiving control channel from 60% to 99%, tried moving the scanner around a bit to adjust the signal. Squelch all the way up, all channels set to ED, and still the same thing.
 

pacrat551

TX Admin
Database Admin
Joined
Jul 10, 2001
Messages
235
Location
Texas
I just noticed something I haven't seen before. Monitoring the control channel, I normally get ED: CTL-XX XX% (X = whichever control channel 01,02,etc)

I just got an ED: CTL-XXP1 XX% What does the P1 stand for? I don't see that in the manual and it's intermittant also.
 

rpowley

Member
Joined
Dec 29, 2004
Messages
515
Location
Rowlett, Texas
pacrat551 said:
I just noticed something I haven't seen before. Monitoring the control channel, I normally get ED: CTL-XX XX% (X = whichever control channel 01,02,etc)

I just got an ED: CTL-XXP1 XX% What does the P1 stand for? I don't see that in the manual and it's intermittant also.
Not sure what that means - On an EDACS I monitor it normally shows ED: CLT-03 a couple minutes ago ED: CLT-03pa popped up. (Had to check it out after you mentioned it)
 

dougjgray

Member
Joined
Mar 8, 2003
Messages
436
Location
Englewood CO
On the 97 I see that (ED: CTL-XXP1 XX%) and I believe the "P1" it is a ghost the talk group displayed prevously in other words the 2055/97 do not erase that line before it re-displays. I would make sure that you have all channels set to edacs and in the right order
 

pacrat551

TX Admin
Database Admin
Joined
Jul 10, 2001
Messages
235
Location
Texas
dougjgray said:
On the 97 I see that (ED: CTL-XXP1 XX%) and I believe the "P1" it is a ghost the talk group displayed prevously in other words the 2055/97 do not erase that line before it re-displays. I would make sure that you have all channels set to edacs and in the right order
Yes, I have verified that for each site. When it doesn't hang up on the repeater, it tracks the talkgroups just fine. I'm listening to 3 sites right now and each site is doing it at random.
 

pacrat551

TX Admin
Database Admin
Joined
Jul 10, 2001
Messages
235
Location
Texas
Bump...

Any other comments or suggestions.....or maybe a defective scanner?
 

DaveIN

Founders Curmudgen
Database Admin
Joined
Jan 5, 2003
Messages
6,508
Location
West Michigan
That is a strange problem. Do you have access to another Trunking scanner to verifiy it with? Maybe if you went to the local RadioShack and cloned your memory to another radio to see if it did it on another radio?

Maybe you should post this in the TX forum and see if others have seen it.
 

pacrat551

TX Admin
Database Admin
Joined
Jul 10, 2001
Messages
235
Location
Texas
DaveIN said:
That is a strange problem. Do you have access to another Trunking scanner to verifiy it with? Maybe if you went to the local RadioShack and cloned your memory to another radio to see if it did it on another radio?

Maybe you should post this in the TX forum and see if others have seen it.
Yeah, I can't figure it out. I even went back and set the talkgroup delay setting from 2 seconds to none. I posted on the 2055 yahoo group, so i'll see if I get any bites there.

I have a pro-94 that i've been listening to also. It follows the talkgroups just fine. I'm finding that I am missing most of a conversation because by the time the repeater drops, they users have usually talked back and forth a couple of times.

My next stop will be the radio shack store and see if I can duplicate the problem with another scanner.

Thanks for everyones input
 
Status
Not open for further replies.
Top