pro 2096 programming issue

Status
Not open for further replies.

goofy7777

Member
Joined
Mar 10, 2017
Messages
11
Just purchased a pro 2096 to use in Tulsa. After programming the main control channel and the alternate c.c. and pushing scan, all I'm receiving are the analog talkgroups but none of the digital ones. What did I do wrong! Kind of a newbie so be kind!
 

Johnnydollar2

Member
Joined
Oct 31, 2007
Messages
1,355
Location
IL
What system you trying to get. That's the best place to start. Tulsa? what? where? who?
Truncated version
FOR P25 9600 baud rate
Punch in Control channel and alternates only *you don't need all freqs.

Make sure all frequencies in your bank have MOT (mode) don't put multiple control channels in same banks.

On the bank you want Press- (Pgm -trunk) - use (mode) to set to MOT then hit (func)-#4 and set to 9600 NORMAL using up/down arrows (enter)

Press scan - talkgroups that show up can be saved by pressing (TRUNK) on fly
 
Last edited:

goofy7777

Member
Joined
Mar 10, 2017
Messages
11
What system you trying to get. That's the best place to start. Tulsa? what? where? who?
Truncated version
FOR P25 9600 baud rate
Punch in Control channel and alternates only *you don't need all freqs.

Make sure all frequencies in your bank have MOT (mode) don't put multiple control channels in same banks.

On the bank you want Press- (Pgm -trunk) - use (mode) to set to MOT then hit (func)-#4 and set to 9600 NORMAL using up/down arrows (enter)

Press scan - talkgroups that show up can be saved by pressing (TRUNK) on fly
Tulsa and everything is correct by your description. C.C. and alt. C.C. only 2 freq. programmed in bank. Set to motorola 9600 normal. set in open mode. still only receiving analog only. although most talkgroups have now switched to digital! Just ordered a cable to try to use win96 or Butel prog. software. Also noticed it's running an old firmware, v. 1.2 the newest is 1.4
 

tvengr

Well Known Member
Joined
Feb 10, 2019
Messages
5,679
Location
Baltimore County, MD
I don't see any problem with the programming. I programmed a 96 and it would not receive anything on a P25 system. It worked OK once I opened it up and adjusted VR4 for the best P25 decode. VR4 is marked on the circuit board. Make a note of where it was before you adjust it..
 

goofy7777

Member
Joined
Mar 10, 2017
Messages
11
I don't see any problem with the programming. I programmed a 96 and it would not receive anything on a P25 system. It worked OK once I opened it up and adjusted VR4 for the best P25 decode. VR4 is marked on the circuit board. Make a note of where it was before you adjust it..
only see VR1,VR2, and VR3
 

goofy7777

Member
Joined
Mar 10, 2017
Messages
11
I don't see any problem with the programming. I programmed a 96 and it would not receive anything on a P25 system. It worked OK once I opened it up and adjusted VR4 for the best P25 decode. VR4 is marked on the circuit board. Make a note of where it was before you adjust it..
on my pro 2096 there are only 3 vr 's to adjust. Now, on the older OKWIN system I am receiving a few digital talkgroups just fine, just not TPD or fire,etc. Since I'm getting good digital decoding I don't think an internal adj. is needed.
 
Status
Not open for further replies.
Top