Pro 2096

Status
Not open for further replies.

n4nct

Member
Premium Subscriber
Joined
Jun 12, 2012
Messages
49
Location
DURHAM,NC
I have my 2096 programmed with the same frequencies as my Pro 96 but the 2096 does not seem to receive as well as the Pro 96. I have the Durham, NC city and County frequencies in my Pro 96 and it picks up very well with the rubber duck antenna and I also have them programmed in my 2096 but it will not pick up any of them and I am using a Mobile scanner antenna that picks up other trunking frequencies just fine . I have the attenuation set to normal on the 2096 , the bad thing is I live in Durham and still can not get them, I receive Orange county and Chapel Hill just fine. I used the scanner programming software from Radio Shack and it programmed the scanner just fine. Maybe I did something wrong but if I did I can not figure it out. Anyone have any ideas about what to do ?

Thanks,
Lewis
 

6Paul21

Member
Premium Subscriber
Joined
Jul 2, 2002
Messages
404
Location
Florida
Just for the fun of it try to clone the 96 to the 2096. Send the info from the unit that works well (96) to the 2096 and see if that helps.
 

n4nct

Member
Premium Subscriber
Joined
Jun 12, 2012
Messages
49
Location
DURHAM,NC
Thanks I did clone it but it still did not work , But I did figure out that in the software spreadsheet you have to turn the Attenuation off in each cell, I figured it was something simple LOL but thanks for the Idea

Lewis
 

6Paul21

Member
Premium Subscriber
Joined
Jul 2, 2002
Messages
404
Location
Florida
Good that you figured it out, sorry I wasn't able to help you more.
Ed
 
Status
Not open for further replies.
Top