Pro-433 Static/Distortion

Status
Not open for further replies.

philflyer

Member
Joined
Jul 29, 2008
Messages
5
A few months ago I purchased a radio shack pro-433. I recently encountered a problem with static/distortion. The static only happens on my local PD dispatch freq. The frequency is in the 154.000 - 155.000 Fm range. I am about two city blocks from the city's tower. When the distortion comes it hisses and stops the scanner from scanning through the rest of the channels. I've tried the the squelch and have also switched between whip and attic antennas. The static came out of nowhere about a month ago, nothing before that. Any ideas....thanks.
 

SAR923

Active Member
Joined
Dec 19, 2002
Messages
1,514
Or...a bad router, power company transformer going bad, leaky cable system, bad power supply to the scanner, computer near the radio that's going bad, a fluorescent light with a bad ballast, a new cell phone tower, adjacent channel interference from another agency that might be as much as 5 MHz away from what you're listening to....the list goes on and on. All you can do try to track down the source and eliminate it. Just as an FYI, this is why I never buy a scanner that doesn't have CTCSS/DCS tones. If the agency you're listening to uses tones, this type of interference, within limits, won't effect your scanning ability.
 

philflyer

Member
Joined
Jul 29, 2008
Messages
5
Problem solved

It was interference from another agency. I fixed the interference by changing the frequency slightly. The listed frequency was 154.9100mhz, I changed it to 154.9050. The other agencies interference is no longer there and the reception is still crystal clear.
 

fineshot1

Member
Joined
Sep 17, 2004
Messages
2,507
Location
NJ USA (Republic of NJ)
It was interference from another agency. I fixed the interference by changing the frequency slightly. The listed frequency was 154.9100mhz, I changed it to 154.9050. The other agencies interference is no longer there and the reception is still crystal clear.
Are you sure it is listed as 154.910 ?

The reason I ask is cause that is not on a valid channel boundary - its in between channels.

154.8975 is a valid channel
154.9050 is a valid channel
154.9125 is a valid channel
 

philflyer

Member
Joined
Jul 29, 2008
Messages
5
Yeah actually I made a mistake the frequency was 155.9100 not 154.9100. Just checked it, 155.9100 is listed in RR database as my local PD dispatch. I programmed 155.9050 to eliminate the distortion from the other agencies interference.
 
Status
Not open for further replies.
Top