• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

pro-95, 97, and 2055 not tracking ID's like it should

Status
Not open for further replies.

scannerman5000

Member
Premium Subscriber
Joined
Sep 8, 2003
Messages
304
Location
Eaton Rapids, Michigan
--------------------------------------------------------------------------------

I own the 95, and 2055, plus programming the 97. All with the same "software" so to speak. I am working with EDACS Wide, which is my Counties trunked system. When i put in specific talk groups that i want it to scan, I add them to banks, and have them on when i am in closed mode. It STILL will not stop on those talk groups when comparing with my Uniden 396 scanner. What am I doing wrong?

Is there someone in the Lansing area (Michigan) that may be able to actually sit down with me and help me figure this out. No offense, but internet inquiries arent really helping; mainly because im a hands-on visual type learner.

Thanks all

Pete
 

rdale

Completely Banned for the Greater Good
Joined
Feb 3, 2001
Messages
11,356
Location
Lansing, MI
Are you putting the first frequency in slot #1? (Leaving slot 0 blank.) Setting the mode to EDACS on the bank and all frequencies?
 

scannerman5000

Member
Premium Subscriber
Joined
Sep 8, 2003
Messages
304
Location
Eaton Rapids, Michigan
Yeah i tried that Rob. still wasnt doing it correctly. I am clueless as to what im doing wrong. following the manual to a T, it still doesnt work right. guess ill have to monitor all tolk groups
 

rdale

Completely Banned for the Greater Good
Joined
Feb 3, 2001
Messages
11,356
Location
Lansing, MI
Yep - I'd suggest grabbing the software (even as a trial it'll work) and plugging it in that way.
 
Status
Not open for further replies.
Top