Pro 96/2096 1.3 upgrade issues

Status
Not open for further replies.

chodell

Member
Premium Subscriber
Joined
Sep 21, 2006
Messages
10
Location
Hedgesville, WV
I have been following some of the other threads on the 1.3 upgrade and i was wondering if anyone else was having the same problems I, and others, are encountering. With both my 96 and 2096, with 1.3, I am getting a fair number of transmissions that sound like intermod, but which are probably digital not being decoded. The problem isn't limited to one system (i am listening to the eastern shore and anne arundel county trunks) and happens at different times on each of my scanners. With both scanners on the same systems, one will decode correctly and one will not - then they may reverse for the next time it happens. I went back to 1.2 on the 96 and it worked flawlessly while the 2096 would have trouble with certain transmissions. I can always just leave them both at 1.2, but it seems like something is wrong with the upgrade and maybe one of you has more experience with this and can better explain the problem. It would be nice to have the advantages of 1.3 without the problems, but maybe that just isn't going to happen.

chuck - n8adn
 

dxradio2003

Member
Joined
Jan 31, 2004
Messages
163
Version 1.3 - BEWARE!

Hi,

I upgraded both my Pro-2096 and Pro-96. With the Pro-96, I noticed increased background noise and intermod sounding interference. I reverted back to v1.2 with no problems and better sound.

My Pro-96 is CPU version 1.3 and I listen to EDACS analog systems primarily. My Pro-2096 sits on my desk and I didn't notice the same issues, however, I changed that radio back to v1.2 as well.

I think there are still some bugs in the new (v1.3) update and would not recommend it at this point.

----Bob
 

rdale

Completely Banned for the Greater Good
Feed Provider
Joined
Feb 3, 2001
Messages
11,380
Location
Lansing, MI
"With the Pro-96, I noticed increased background noise and intermod sounding interference."

Placebo effects... This is an update to the digital signal processor only, which would have no impact on analog.
 

jambo

Member
Joined
Mar 24, 2004
Messages
253
Location
Phoenix, AZ
I also upgraded my Pro96 to the 1.3, and ended up reverting back to 1.2 because of the lack of decoding. By reading the PDF that came with the 1.3 upgrade, it sounds like the upgrade was primarily for the Detroit, Michigan area.
 
Status
Not open for further replies.
Top