Pro 96/2096 Apco 25 Garbled

Status
Not open for further replies.

rmt7698

Member
Premium Subscriber
Joined
Nov 21, 2006
Messages
2
Location
Gladstone, MO
Recently the greater Kansas City area has started using MARRS which is an APCO 25 system. My good ol' Pro 2096 and Pro 96 have been reprogrammed using RR databases and Win96. I coincidentally purchased a Uniden BCD396XT (Portable top of the line) and programmed it using ProScan. Sitting side by side the Uniden works as advertised and I must say flawlessly. The Pro 96 and 2096 are constantly garbled with the APCO 25 sites. They have become of no value to me unless I can find a solution. I have purchased appropriate antennas that 'should' do the job but still no APCO 25 on a regular basis. Once in a while the APCO 25 will come clear but that is less than 5% of the time I would estimate. At the same time the Pro 96 on my desk is failing... the Uniden is right on with a great clear sound scanning EXACTLY what the 96 should be scanning. Help!
 

W8RMH

Feed Provider Since 2012
Premium Subscriber
Joined
Jan 4, 2009
Messages
7,993
I saw a previous thread here that stated the 96's do not do well decoding the P25 systems, but I can't find it now.
 

buddrousa

Member
Premium Subscriber
Joined
Jan 5, 2003
Messages
6,190
Location
NW Tenn
Not sure what the problem is I am running a 96, 2096, 106, 197, 18, all side by side on a outside antenna and tracking a new Dyersburg Tn 9600 p25 system 35 miles away and KSP convetional and Mayfield Ky conventional all 35 miles away all are clean digital except when dispatch says you were digital and did not understand you. Has your system gone through maint storm damage did your scanner hop to another site and is not tracking the nearest tower site? Have you checked your antenna and coax with another scanner?
 
Status
Not open for further replies.
Top