Pro 96 Backlight on initial power up

Status
Not open for further replies.

Jester519

Member
Joined
Oct 4, 2005
Messages
54
Location
Cincy Ohio
I own a Pro 96 scanner that I purchased used. I think it may have been previously programmed by using software instead of manual programming. When I turn the scanner on and it boots up, the backlight does not operate on its own. I can press the backlight button and get the backlight to function. I can hold the button and get the backlight options for setting the amount of time that the light stays on. I have reset the scanner and also did a factory initialization of it and it did not reset the backlight. Does anyone have any suggestions on how to get the backlight to function on initial boot up like it does on a brand new unit? Any help or insight would be appreciated.

Thanks
 

N8IAA

Member
Joined
Dec 19, 2002
Messages
6,787
Location
Fortunately, GA
I own a Pro 96 scanner that I purchased used. I think it may have been previously programmed by using software instead of manual programming. When I turn the scanner on and it boots up, the backlight does not operate on its own. I can press the backlight button and get the backlight to function. I can hold the button and get the backlight options for setting the amount of time that the light stays on. I have reset the scanner and also did a factory initialization of it and it did not reset the backlight. Does anyone have any suggestions on how to get the backlight to function on initial boot up like it does on a brand new unit? Any help or insight would be appreciated.

Thanks
The only scanners that I own where the backlight comes on is my 125AT and 800. All others, including my 106, and 396XT have to have the light button pushed. Used to own a 96, and always had to push the button to activate it.
Larry
 

SCPD

QRT
Joined
Feb 24, 2001
Messages
65,126
Location
Virginia
The back light sounds like it's stuck to the on position, have you tried smacking it ?, NOT to hard.
 

lehigh4me

Member
Premium Subscriber
Joined
Feb 28, 2005
Messages
101
Location
Lehigh, Iowa
I think, if I remember correctly that later cpu versions, that were installed on the pro96 changed the backlight behavior. I had a pro96 and when I first got it the backlight came on and then I upgraded the cpu version from 1.1 to version 1.3 and that changed the backlight to not come on when starting up.
 
Status
Not open for further replies.
Top