• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Pro-96 EDACS tracking

Status
Not open for further replies.

Eugene

Member
Joined
Dec 19, 2002
Messages
465
Location
Portsmouth, VA
Greetings all. I recently purchased a PRO-96 and am having a problem. It WILL NOT track the local EDACS (Hampton, VA) system. I have put all the channels in thier proper "logical sequence" order, All the subfleets are correct in both AFS & DEC format, and I am monitoring it in closed mode, which to my understanding means that it should only track the subfleets I have programed. However, I still get garbage trucks on police subfleets, fire on police subfleets, school buses on fire subfleets......etc. If anyone has had this problem and/or knows of a fix...PLEASE help. Thanks in advance.
Eugene KG4AVE
 

studgeman

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
592
First for some claification questions. You said it will not track, yet you reference it finding garbage trucks on PD talkgroups. It has to be tracking something for that to happen. Is what you mean, it is not "correctly" tracking, but it is reading the control channel and hopping to what it believes is the right LCN? If this is the case it sounds like an LCN problem, either the listing you are using has some errors in it, or you programmed the first LCN into channel 0. I do not mean to insult your intelligence, but somtimes its the simple things, the first channel in the bank is channel 0 not channel 1. When programming EDACS you have to start on channel 001, or 101, or 201 etc... that will leave a blank space in the first channel slot you can fill with something else.
 

Bentley

Member
Joined
Feb 5, 2006
Messages
652
Location
Freehold, NJ (Monmouth County)
Are you trying to program by hand? I'm not trying to insult your intelligence either, but if you use Win96 to program your scanner it makes less room for error than programming by hand. Also, MUCH less confusing to program trunking systems. You will have to purchase a PROGRAMMING CABLE from radio shack.

Just my 2 cents....good luck
 

rdale

Completely Banned for the Greater Good
Joined
Feb 3, 2001
Messages
11,356
Location
Lansing, MI
He wouldn't be hearing the transmissions or getting a talkgroup ID if it was ProVoice.
 
Status
Not open for further replies.
Top