• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

pro-96 with back feed noise

Status
Not open for further replies.

OnePcDoc

Member
Joined
May 24, 2005
Messages
53
Location
Yorktown
i had my pro-96 sitting on a table scanning like normal was listening to a trunking system started hear feed back like the person on the radio was getting mic feed back but when i turned the radio down it stopped so the next time it locked in on a station i turned the volume back up it started it again has anyone seen this
 

tspainiv

Shelby Co DB Admin
Database Admin
Joined
Sep 26, 2004
Messages
656
Location
Collierville, TN
My first 96 did this. Very annoying. I took it back to the shack and they exchanged it no problem. My new 96 doesn't have that problem (knock on wood).
 

Al42

Member
Joined
Apr 29, 2005
Messages
3,485
Location
Long Island, NY, USA
Something in the scanner is acting as a mic, picking up the sound from the speaker, feeding it back into the audio circuits. It happens.
 

VintageJon

Member
Joined
Mar 1, 2005
Messages
569
Quiet so! SOmethig has gone microphonic. We usually see this with vacuum tubes, but we can rule those out!

I've seen coupling caps on rare occassion exhibit this problem.

Very rare to find microphonics in solid state stuff...

-Jon
 

drouse3

Member
Joined
Dec 22, 2004
Messages
121
Location
Santa Clara, CA
Maybe this will help

My pro-96 started doing this today. I used win96 and reloaded my scanner to correct my problem. I did have problems loading the scanner. It keep telling me wrong software to load scanner(on the scanner). Then it cleared my all my channels because it stopped during loading. After about three tries, It loaded and started working properly again.

This is not the first time my scanner has acted funny, But this problem was a first. I hope I do not have a Bad VCO like Dorpmuller said, but it think he has the right idea.

OnePcDoc said:
i had my pro-96 sitting on a table scanning like normal was listening to a trunking system started hear feed back like the person on the radio was getting mic feed back but when i turned the radio down it stopped so the next time it locked in on a station i turned the volume back up it started it again has anyone seen this
 
Status
Not open for further replies.
Top