• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

pro-97 degradation

Status
Not open for further replies.

disobvious

Member
Joined
Apr 3, 2006
Messages
6
Has anyone experianced a slow degradation of the performance of their pro-97? Mine has been picking up less and less over a 4 week period and now will hardly pick up anything at all. Tried stock ant. the RS 800mhz ant. and a thru glass car. The scanner does not perform as well as it used to with any of them. Thinking about taking it back to the shack, see if I can talkthem into an exchange, I only bought about 4 months ago and got a double length warrenty because I bought the display unit. (It was the only one they had in stock that day, but I figure this shack is slow on buisness and I imagine this unit has just sat there under that glass without being used.) Anyway just wondering if anyone had seen a prob like this so I would sound informed when I go try for replacement.
 

disobvious

Member
Joined
Apr 3, 2006
Messages
6
Have had the same rechargables in it since new, has the same performance on batts or external supply. Have 3 wall bricks I use with it in different locations and a car plug. No noticable difference across any of them.
 

Chris0381

Member
Joined
May 12, 2006
Messages
167
Have you removed the leaves from your trees? Just a suggestion as this affects my digital TV immensly
 
Joined
Dec 28, 2004
Messages
264
Location
Butler County MO
be sure center pin on antennas is fitting snug enough in scanner jack. i noticed a loss of sensitivity on my 97 so, i took a pointed awl type tool and gently, pryed each half of the slot the center pin goes into in toward center for tighter fit of center pin and problem was solved. i've had to do that with several different scanners over the years. might be worth checking. good luck!
 
Status
Not open for further replies.
Top