Pro-97 LTR Issue

Status
Not open for further replies.

rpowley

Member
Joined
Dec 29, 2004
Messages
516
Location
Rowlett, Texas
I have just programmed a Pro-97 using WIN97. All went as expected except on the LTR Talk Groups. I can't get the alpha text to pop up. All show the numeric id's (X-XX-XXX). The banks I have programmed with EDACS and MOT all display the alpha text in the talk group banks correctly. the Wylie System is an example of one of the systems I'm having an issue with. I have a feeling I have over looked something simple - Any suggestions?
Sorry if this should be in the Software Forum.
 

NeFire242

Member
Premium Subscriber
Joined
Mar 30, 2006
Messages
1,532
Location
Nebraska
Other than make sure those subbands are turned ON, and the LTR is in LCN, both the bank and the channels are in LTR. That's about it. =\
 

cristisphoto

Member
Joined
Jul 15, 2004
Messages
743
Ltr

rpowley said:
I have just programmed a Pro-97 using WIN97. All went as expected except on the LTR Talk Groups. I can't get the alpha text to pop up. All show the numeric id's (X-XX-XXX). The banks I have programmed with EDACS and MOT all display the alpha text in the talk group banks correctly. the Wylie System is an example of one of the systems I'm having an issue with. I have a feeling I have over looked something simple - Any suggestions?
Sorry if this should be in the Software Forum.

Thtat righsays iall...
Win 97 Sets the Unit to default plusw hatever you prgrammed
try by hand (manually) its better that way...
 

rpowley

Member
Joined
Dec 29, 2004
Messages
516
Location
Rowlett, Texas
Thanks for the reply's - I have reprogrammed everything and sill have the same problem. The initial programming was done with the WIN97 web import function and the RR Database. I went in and reprogrammed the LTR stuff by hand. Scrolling through the TG banks I can see all of the alpha info, it just won't display when the scanner stops on a particular TG it shows LTR: 0-01-010 (example) on the bottom line of the scanner.
 

NeFire242

Member
Premium Subscriber
Joined
Mar 30, 2006
Messages
1,532
Location
Nebraska
Is that bank in open or closed mode? Perhaps you are seeing new TGIDs not yet posted to RR? Do you see any text tags appear on that system?
 

rpowley

Member
Joined
Dec 29, 2004
Messages
516
Location
Rowlett, Texas
NeFire242 said:
Is that bank in open or closed mode? Perhaps you are seeing new TGIDs not yet posted to RR? Do you see any text tags appear on that system?
The scanner displays ID numbers only for LTR in both modes.
 

DaveIN

Founders Curmudgen
Database Admin
Joined
Jan 5, 2003
Messages
6,515
Location
West Michigan
Did you try tagging the ID from the keypad to see if it worked ok?

You could post the p97 file for us to look at.
 

rpowley

Member
Joined
Dec 29, 2004
Messages
516
Location
Rowlett, Texas
DaveIN said:
Did you try tagging the ID from the keypad to see if it worked ok?

You could post the p97 file for us to look at.
Tried tagging from the keypad and the alpha info is retained in the TG banks of the scanner, but still not displaying when scanning and a LTR TG is displayed- see attached file for critique
Thanks for your help
 

Attachments

  • PRO97 060406.zip
    31.5 KB · Views: 47
Last edited:

DanHenry

Member
Joined
Nov 27, 2004
Messages
137
Location
NW Florida
Try DEC for ID tag format?

Ron,

I looked over your Wylie LTR system in bank 3 and compared it to how I have all my working LTR systems entered here. The only difference I noticed is that to the left of the alpha tag labels for each LTR system you have "AFS" selected. All of mine have "DEC" selected. I thought this was display only but perhaps not.

Here's a short section from the win97 help file.

" Three buttons that allow you to choose the data entry/display format. Your choices are DEC (decimal), HEX (hexadecimal), and AFS (Agency-Fleet-Subfleet). IMPORTANT: If you’re pasting external talk group ID information into Win97, you must set this display/entry format before pasting the data. Win97 uses this setting to interpret entered and pasted values."

You might try changing to DEC, reloading the scanner and giving it a try.

Good luck.

-Dan
 

NeFire242

Member
Premium Subscriber
Joined
Mar 30, 2006
Messages
1,532
Location
Nebraska
Ron,

I've uploaded your P97 back again after I cleaned some of it up. I also changed bank 3 (Wylie LTR) to DEC from AFS.

I noticed that in bank 4 (Parkland) you have it as AFS too. Does that seem to give you any issues? Looks like you have all your banks in LCN and both the channel and bank marked as LTR so that looks good.

You do have bank 5 (Comtex) in LTR and it's in DEC I noticed. How does that work out for you ok then?

And bank 6 (LS Amb) has no TGIDs so do you just leave this in open mode then?

Looks like you cover a lot of bases with this p97 file Ron. Good work. Let me know if that works out for you or not. If nothing else we can try it again. Thanks.
 

Attachments

  • p97_060606.zip
    19.7 KB · Views: 36

Chris0381

Member
Joined
May 12, 2006
Messages
167
All I can think of that you are in open mode and don't have alpha tags for all the groups that are in the system as being open will get responses from all the groups. Also new groups could have been added besides what the database shows which in that case no alpha tags will be shown for them but they will appear.

This is just a guess. A closed setting will only show groups that you punch into the program and exclude the others.

Correct me if Im in error and ignore me if I'm being redundant.
 

rpowley

Member
Joined
Dec 29, 2004
Messages
516
Location
Rowlett, Texas
DanHenry / Nefire242
Thanks for taking the time and effort reviewing the file. The AFS selection was done grasping at straws. I've played with the original file a dozen times trying to find a configuration that works. Using the banks in open or closed doesn't make a difference. Although I'm not new to programming scanners, I'm definitely a novice when it comes to LTR. I'm tempted to return the scanner, but I'll give it a couple of more days - I'd hate to do it if I'm not correctly programming it.
Thanks again,
 

dangitdoug

Member
Joined
Feb 21, 2006
Messages
327
W5JSS said:
Ron,
Have you tried pressing "text" while it in on an active ID?

When you try this, you need to do it when the scanner picks up a transmission, but do not manually access the channel. Wait for the transmission and press the Text key while they are talking and the scanner is still in Scan mode.

Doug K
 

rpowley

Member
Joined
Dec 29, 2004
Messages
516
Location
Rowlett, Texas
Thanks to all who responded to the LTR issue I had. Had a strange fix - After importing the 10/th p97 file from the RR Database with no success, I took the one from NeFire242 and just over typed all of the LTR talkgroup bank(s) info both id and text. Seems to work OK now- really doesn't make sense since EDACS and MOT were never adversely affected.
 

jas0nr7272

Member
Joined
Sep 15, 2005
Messages
81
Location
St Peters
I had to delete my Bank names as well to properly display the text Id's. I know this is a bit off topic but does anyone know when the scanner is in Manuel mode on a Motorola control channel what the percent % on the bottom right corner is for is this the signal strength?
 

rpowley

Member
Joined
Dec 29, 2004
Messages
516
Location
Rowlett, Texas
jas0nr7272 said:
I had to delete my Bank names as well to properly display the text Id's. I know this is a bit off topic but does anyone know when the scanner is in Manuel mode on a Motorola control channel what the percent % on the bottom right corner is for is this the signal strength?
It's actually the MOT decode rate
 

cristisphoto

Member
Joined
Jul 15, 2004
Messages
743
rpowley said:
It's actually the MOT decode rate


Soowwy about the mispellings upon my first reply :roll:
Anyways,
Yeah make sure the mode is LTR
When you press mode it will/should say MOT then EDAC
and then LTR keep pressing mode until you see LTR and then if the frequ
I say IF, the freq is LTR then the LTR Code woill read out....
Understand???
Crista

Also if you haven't already
then Download the PDF version of the 97 manual...
Its a LOT easier to navigate through than print......

http://rsk.imageg.net/graphics/uc/rsk/Support/ProductManuals/2000527_PM_EN.pdf
 
Status
Not open for further replies.
Top