Pro scan

Status
Not open for further replies.

hounddog1956

Member
Premium Subscriber
Joined
Jun 25, 2012
Messages
30
Location
st thomas ontario
not sure if anybody can help me, i have a laptop with pro scan and have a subscription to radio reference, but i hook up my laptop and run pro scan and i like to capture stuff on with history logging, but when i do , i am loosing some channels , especially bell fleet net, i can still get some of most of my dmr stuff , but loose others, as soon as i disconnect the line to radio, it all comes back working again, i am using the cord that came with radio bcd996p2 which i bought about 6 months ago,
 

buddrousa

Member
Premium Subscriber
Joined
Jan 5, 2003
Messages
6,107
Location
NW Tenn
Are you saying when you disconnect the usb cable between the scanner and the computer?
Sounds like your PC is generating noise (RF) that is desensitizing the scanner. You could use a powered USB powered multiple port USB hub and see if that helps. I am running 2 536's 2 996p2's 2 15X's 1 15 and 1 785D and 7 USB audio cards all on the PC plus 2 powered 7 port USB2 hubs.
 

ProScan

Member
Premium Subscriber
Joined
Jul 2, 2006
Messages
3,526
Location
Ontario, Calif.
not sure if anybody can help me, i have a laptop with pro scan and have a subscription to radio reference, but i hook up my laptop and run pro scan and i like to capture stuff on with history logging, but when i do , i am loosing some channels , especially bell fleet net, i can still get some of most of my dmr stuff , but loose others, as soon as i disconnect the line to radio, it all comes back working again, i am using the cord that came with radio bcd996p2 which i bought about 6 months ago,
It sounds like the "Resume Scan / Search" function is on. Set it to Off. It's located at the top right corner by the virtual scanner.
 
Status
Not open for further replies.
Top