Pro106 Trucked Sys's and TG's Vanish!

Status
Not open for further replies.

stlouisx50

Member
Joined
Jul 28, 2006
Messages
585
Location
St. Charles, Missouri
I have noticed that there are times that my Pro106 Deletes the Frequencies to TG's or TG's themselves. Has anyone else experienced this?

There are times I wondered why a TG was so quiet, so I went in and looked at the frequencies and noticed there were none stored.

Another time I looked for a TG I stored and did a search for the ID-Name that I programed in and it couldn't be found.
 

Nasby

Member
Joined
Apr 4, 2004
Messages
2,439
Location
Ohio
Got to be a trucking Gremlin!!

I've never heard of this happening and I have owned two PRO-106's since they first hit the shelves at RS.
 

puzzleriddle

Member
Joined
Apr 17, 2010
Messages
2,293
Location
bham, Bama
My guess is programming error. How are you programming manual ( by hand or software?. if software post your programming file :)
 

stlouisx50

Member
Joined
Jul 28, 2006
Messages
585
Location
St. Charles, Missouri
program it by hand. it works for days, then I find that the frequencies go to all 000.0000.

A s far as the talk group, I saved it, then went to edit, then to id tag and entered a name, hit save and save again. looked for it later and it was not in the unit.
 

SCPD

QRT
Joined
Feb 24, 2001
Messages
0
Location
Virginia
lost frquency

When you programed your frequency's did you push the save button ? Same with tag ID'S for the Department's
 
Status
Not open for further replies.
Top