Pro163 Display

Status
Not open for further replies.

Para078

Member
Joined
Dec 19, 2002
Messages
145
Location
Tx.
I've got a 163 that the display has gone blank. It did it after sitting in the car all summer. Itis done this before but now it wont display anything. My Uniden 785 D has done the same thing.

The backlight works, but no characters display. Is this gonna be a send it in repair?
 

DickH

Member
Joined
Mar 12, 2004
Messages
4,061
I've got a 163 that the display has gone blank. It did it after sitting in the car all summer. Itis done this before but now it wont display anything. My Uniden 785 D has done the same thing.

The backlight works, but no characters display. Is this gonna be a send it in repair?
Did you check the brightness setting? Page 14.
 

Para078

Member
Joined
Dec 19, 2002
Messages
145
Location
Tx.
Occasionally the characters will appear then disappear. I haven't changed the brightness/contrast settings.
 

joetnymedic

Member
Joined
May 30, 2003
Messages
746
Location
West Haven, CT
If the display keeps getting exposed to extreme temperatures they eventually will give out. If you look in your owners manual as well as the specs for the scanner you should see minimum and maximum temperatures the unit should be exposed to. Go outside of those constantly and eventually the unit will break
 

apd3190

Member
Joined
Apr 9, 2004
Messages
270
Location
Maryland
I don't know about the 163 but my 785D did the same thing. Opened it up unplugged the screen and put it back together. Haven't had a problem since.
 
Status
Not open for further replies.
Top