Pro96 motorboating sounds

Status
Not open for further replies.

Ghost4658

Member
Premium Subscriber
Joined
Feb 13, 2006
Messages
158
Location
Mayflower Ar.
I wonder if the police hear the motorboating sounds on there radios like I am hearing on my pro96.
And I am geting it more & more on my pro96.
Any way to stop it?
 

xpawel15x

Member
Joined
Dec 14, 2005
Messages
795
My Pro-96 does that from time to time too.. usually after a transmittion but before it too. If you click MAN and SCAN real quick, it will decode it.
 
Joined
Dec 19, 2002
Messages
199
I get swirly sounds and digital 'gibberish' about every third transmission on the Lucas County Ohio multisite system using v1.4 - does anybody think 1.2 might be better, or do they need a whole new DSP update (v1.5)??
 

timjude

Member
Premium Subscriber
Joined
Jan 18, 2004
Messages
282
Location
In the pines where the sun never shines
johnnyelectron said:
I get swirly sounds and digital 'gibberish' about every third transmission on the Lucas County Ohio multisite system using v1.4 - does anybody think 1.2 might be better, or do they need a whole new DSP update (v1.5)??
1.2 is the best yet on the ky state police system darn near perfect!!
 

tiny580

Member
Premium Subscriber
Joined
Jun 15, 2006
Messages
5
Location
cheboygan Co. MI
I am having the same problem with my pro-96. I sent the thing in to RS for a loading issue and they fixed it. Too good i think. The newest version is in it.
CPU 1.5
DSP-App 1.4
DSP-Voc 1.0
unit bought 12/24/2004
Is this my problem??????

My new pro-2096 is
CPU 1.2
DSP-App 1.2
DSP-Voc 1.0
 

rdale

Completely Banned for the Greater Good
Joined
Feb 3, 2001
Messages
11,356
Location
Lansing, MI
johnnyelectron said:
I get swirly sounds and digital 'gibberish' about every third transmission on the Lucas County Ohio multisite system using v1.4 - does anybody think 1.2 might be better, or do they need a whole new DSP update (v1.5)??
1.4 is the best for CQPSK systems like that, the only way to fix is by using a directional antenna pointed at the closest tower.
 

jrholm

Member
Joined
Aug 22, 2006
Messages
540
Location
Big Bear
I've had it happen on the actual police radio, it just happens sometimes, it's one of the reason why I don't like digital. Improvements need to be made still before I risk my life with it.......................
 

manross

Member
Joined
Jul 24, 2005
Messages
128
Location
Colorado Springs, Colorado
jrholm said:
I've had it happen on the actual police radio, it just happens sometimes, it's one of the reason why I don't like digital. Improvements need to be made still before I risk my life with it.......................
Before I retired in December of 07, I used Motorola handhelds for a number of years that was on an APCO P25 system. I use to hear the de-digitalization of a signal, which sounds like a gurggling sound, but never the motorboating sound that seems to plague this same system when receiving on a scanner. All I know is when we switched over to the digital system, there has been a large amount of different sounds that was never heard before. Sort of sounds like my stomach after some chili and beer.... :D :D :D :D :roll:
 
Last edited:

K8PBX

Member
Joined
Dec 11, 2004
Messages
377
Location
Washington, Michigan
timjude said:
Go back to v 1.2 and it will help wth that machine gunning
Well, despite my initial skepticism, I gotta say... IT WORKED. Downgrading the DSP on my 2096 to v1.2 eliminated the motorboating I was getting when monitoring MPSCS Macomb 219. It was the last little irritation I had when listening to this particular simulcast system.

By using a Yagi pointed at just one of the simulcast towers, I had been getting all the voice traffic on 219 just fine for awhile now, with no breakup whatsoever. However, occasionally I would experience the motorboating for a fews seconds at the beginning of a transmission. It didn't happen a lot - maybe just 3 or 4 times an hour. Just enough to be irritating.

After reading timjude's post I figured what the heck, might as well try it. I rolled my 2096 back to v1.2 three days ago and have not experienced even a single instance of the motorboating ever since.

I'm not suggesting this will work for everybody, as systems and setups are different everywhere, so YMMV. What I do know is it worked for me, so I'm really pleased.

Thanks for the tip timjude!
 

Ghost4658

Member
Premium Subscriber
Joined
Feb 13, 2006
Messages
158
Location
Mayflower Ar.
Thanks Timjude it works no more motorboating sounds!
I am scaning Arkansas Wireless Information Network (AWIN) APCO-25
 

xusmarine1979

Active Member
Joined
Mar 17, 2005
Messages
1,396
Location
Louisville, Ohio
Well, I've been debating on which version to use. I did do a quick test over the weekend though. A buddy from church had me take his pro 96 home to program it for him and so that's when I thought I'd do a little comparison.

Both radios were using the Radio Shack 800MHz duckie, my radio had dsp 1.4 and his had 1.2.

The first test I did was I listened to Summit County/Akron TRS and locked onto a tg. It seemed my radio decoded pretty much with no problem. His radio on the other hand wouldn't even catch the signal half the time... It was a short and easy little test and that's how it turned out.

Then I listened to my county, Stark/Canton TRS which the county's system is simulcast. I really didn't notice a difference with the motorboating noise, at times one radio would do it and the other wouldn't and then the opposite. But anyways, I've always wanted to do that and that's the result I got. The Ohio MARCS TRS worked well for me with either version.
 

Ghost4658

Member
Premium Subscriber
Joined
Feb 13, 2006
Messages
158
Location
Mayflower Ar.
My pro96 talks most all the time I have it at work with me 10 hours a day and with 1.2 it works good and no boating sounds.
 
Status
Not open for further replies.
Top