Pro96 Talkgroup Errors

Status
Not open for further replies.

GlacierClipper

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
871
Location
West of the Muddy Creek, East of the Big Hill.
When the Dept of Wildlife talkgroup 8122 (Northwestern Colorado Region) is programmed into the Pro96, the talkgoup 4026 (Fort Collins City Transit "Transfort") shows up, even when 4026 is not even programmed into the scanner. When the 4026 is locked out, 8122 is locked out.

The Pro96 has the latest upgrades. Current CPU is 1.4, DSP APP is 1.3 and the DSP VOC is 1.1.

The problem also takes place when using the DSP APP 1.2.

This doesn't take place with the BCD996T, BCD396Tor BC296D.

Restoring the Pro96 back to the factory settings doesn't solve the problem either.

Does anyone have any suggestion or clues for solving this Pro96 bug?
 

Spud

Member
Joined
Jul 9, 2005
Messages
156
Location
Fort Collins, CO
Duplicate thread...?

GlacierClipper said:
When the Dept of Wildlife talkgroup 8122 (Northwestern Colorado Region) is programmed into the Pro96, the talkgoup 4026 (Fort Collins City Transit "Transfort") shows up, even when 4026 is not even programmed into the scanner. When the 4026 is locked out, 8122 is locked out.

The Pro96 has the latest upgrades. Current CPU is 1.4, DSP APP is 1.3 and the DSP VOC is 1.1.

The problem also takes place when using the DSP APP 1.2.

This doesn't take place with the BCD996T, BCD396Tor BC296D.

Restoring the Pro96 back to the factory settings doesn't solve the problem either.

Does anyone have any suggestion or clues for solving this Pro96 bug?
This sounds just like the issue being discussed in the thread titled: "Binary logic error within the 16 bit TGID field/Pro-96"

No solution is offered but it does explain the issue in detail.

73,

The Spud
 

seamusg

Member
Joined
Feb 10, 2004
Messages
2,183
Location
Grand Blanc, MI
GlacierClipper said:
When the Dept of Wildlife talkgroup 8122 (Northwestern Colorado Region) is programmed into the Pro96, the talkgoup 4026 (Fort Collins City Transit "Transfort") shows up, even when 4026 is not even programmed into the scanner. When the 4026 is locked out, 8122 is locked out.

The Pro96 has the latest upgrades. Current CPU is 1.4, DSP APP is 1.3 and the DSP VOC is 1.1.

The problem also takes place when using the DSP APP 1.2.

This doesn't take place with the BCD996T, BCD396Tor BC296D.

Restoring the Pro96 back to the factory settings doesn't solve the problem either.

Does anyone have any suggestion or clues for solving this Pro96 bug?
Sounds like those TG's are patched. The only way to realy tell is run Pro96com on the system.
 
Status
Not open for further replies.
Top