Pro96

Status
Not open for further replies.

ltjparker

Member
Joined
Dec 20, 2011
Messages
3
Hey folks. I have a Pro96 and have been beating my head against this keyboard trying to make the re-banding work. I have used Win96 and ARC96 and I have tried to manually and with software program it to no avail. It worked fine until about 2 weeks ago when the re-band went through and I have been trying ever since. I have looked at the posts on here and walked through the reband tables and tried it the different ways recommended and nothing. I also tried to import from RR which loads everything in the right place but when I go to scan even though the info uploaded I still hear nothing. This is for the Jefferson County Alabama system. The list shows 5 CC and 3 Alt but I get no Birdie sounds on those. I tried programming just the CC and all the freq but nothing again.

ANY suggestions?????PLEASE.
Thanks to any and all.
 

DickH

Member
Joined
Mar 12, 2004
Messages
4,061
Hey folks. I have a Pro96 and have been beating my head against this keyboard trying to make the re-banding work. I have used Win96 and ARC96 and I have tried to manually and with software program it to no avail. It worked fine until about 2 weeks ago when the re-band went through and I have been trying ever since. I have looked at the posts on here and walked through the reband tables and tried it the different ways recommended and nothing. I also tried to import from RR which loads everything in the right place but when I go to scan even though the info uploaded I still hear nothing. This is for the Jefferson County Alabama system. The list shows 5 CC and 3 Alt but I get no Birdie sounds on those. I tried programming just the CC and all the freq but nothing again.

ANY suggestions?????PLEASE.
Thanks to any and all.
Looking at the database, there are 42 freqs. listed, but only TWO are re-banded; 853.27500 and 853.72500. All the rest should work fine without doing anything to your scanner.
The problem is that Motorola systems use a maximum of 28 freq. and usually have ONE control channel and up to 3 alternates. It looks like someone has combined sites.
What freqs. did you have in your scanner that worked OK?
 

ltjparker

Member
Joined
Dec 20, 2011
Messages
3
None of the 800 MHz are working only the Conventional channels. I see where sometimes a CC tries to connect but it runs about 9-10% then just dies. Other folks have no problems with their 96 I even had a friend send me his file and I loaded it but still nothing. I am in a butler type fire station but never had a problems with signal until 2 weeks ago. Now nada. ???
 

ltjparker

Member
Joined
Dec 20, 2011
Messages
3
I went and picked up the antenna I though I probably need and it works fine. I don't understand why it quit working in the station but it did not work on the road either. I had been using a triband antenna but with the reband I guess it just would not work. Works fine now after buying the new one this morning.
THANKS FOR ALL THE HELP
 
Status
Not open for further replies.
Top