Pro96Com/BC996XT - settings?

Status
Not open for further replies.

N8YX

Member
Joined
Dec 25, 2013
Messages
20
Trying to get decodes working here. Radio's rear port is the control connection, baud rate on scanner, in Pro96Com and in Win7 Device Manager set to 9600. C-CH Out set to "On" - "Rear" in menu, BC396XT selected as Decode Radio type. Com port set to radio connection, and scanner can be controlled successfully by FreeScan and similar software.

Tuning a 700MHz control channel in, I see the radio's Mode indicator indicating NFM and DAT - audio is muted at that point, and I'm assuming that's a function of the Data Squelch.

What else am I missing? I see no "Decode Buffer" indicator when I click 'Read data from radio'.

FWIW, I've gotten another setup with a Pro-2096 working so I'm somewhat familiar with the program.
 

N8YX

Member
Joined
Dec 25, 2013
Messages
20
The radio can be controlled properly by different scanner control software, as I indicated in the first post...and there is a null modem in line with the rear port. That much appears to be working fine. I'm wondering if a mode setting on the radio is the culprit, perhaps?
 

PiccoIntegra

Member
Joined
Dec 19, 2002
Messages
527
Location
North Texas
Ok, I understand what you're saying now. I'm not sure if Pro96Com instructs the radio to go into CC dump mode automatically or not. You may need to enable it through the menu settings.

This thread
has some details you might find helpful
 
Status
Not open for further replies.
Top