pro96com Radio Id's?

Status
Not open for further replies.

jfab

Member
Joined
Jun 10, 2006
Messages
1,469
Location
Broomfield/Aurora, CO
Hello,
A friend of mine on here sent me some pro96com files and at first all the text tags, colors, etc showed up, and pro96com read all the radio id's very quickly. Now it only gets up to about 61 and stops, and no colors, text tags, ect show up.

What am I doing wrong?
 

mikey60

Member
Joined
Sep 15, 2003
Messages
3,540
Location
Oakland County Michigan
Hello,
A friend of mine on here sent me some pro96com files and at first all the text tags, colors, etc showed up, and pro96com read all the radio id's very quickly. Now it only gets up to about 61 and stops, and no colors, text tags, ect show up.

What am I doing wrong?
There are occasions where Pro96Com will lose the information in the radios.txt or talkgroups.txt files. I still have not been able to nail down the exact scenario where this happens. I believe it has something to do with timing when the autosave option is used, and when a switch is made to a new tower site.

There is an option in the program to create backup data files to help you keep from losing too much data in the event this issue occurs.

Mike
 

kevins669

Member
Database Admin
Joined
Dec 19, 2002
Messages
418
Location
New Orleans, LA
There are occasions where Pro96Com will lose the information in the radios.txt or talkgroups.txt files. I still have not been able to nail down the exact scenario where this happens. I believe it has something to do with timing when the autosave option is used, and when a switch is made to a new tower site.

There is an option in the program to create backup data files to help you keep from losing too much data in the event this issue occurs.

Mike
Backup files are very important...Everyone should use this feature.

A couple of days ago, Motorola performed a system update around 2 AM, and the system went offline. When it was back up 10 minutes later, Pro96com resumed decoding (after about 3 weeks straight), and 9000 radio ids were gone...

Again, use the backup!

Good luck finding the bug, Mike....

Kevin
 
D

DaveNF2G

Guest
It is also possible that the file being imported contains a formatting error about 60 lines down. Open it up in Notepad and make sure everything lines up consistently.
 

mikey60

Member
Joined
Sep 15, 2003
Messages
3,540
Location
Oakland County Michigan
It is also possible that the file being imported contains a formatting error about 60 lines down. Open it up in Notepad and make sure everything lines up consistently.
If that's the case, I'd really like to see that file so that I can look at it to see if if can shed some light on the issue.

Mike
 
Status
Not open for further replies.
Top