Pro97 Invalid Frequencies

Status
Not open for further replies.

sc8

Member
Joined
Aug 29, 2007
Messages
620
In my Pro97 scanner, I have banks 1-3 filled with a trunked system. In bank 4 which is open, I tried to enter in a conventional frequency (158.280). However when I tried to enter it, the scanner said "Invalid Frequency"

Does anyone know why, or how to fix it? I do have an 800MHZ antenna on the scanner, if that matters.
 

N0GTG

Scanner programmer since 1977
Premium Subscriber
Joined
Apr 4, 2003
Messages
375
Location
Denver, Colorado
Did you enter the decimal point? GRE scanners won't accept input like 15828 <enter>. It has to be 158.28 <enter>.
 

gmclam

Member
Premium Subscriber
Joined
Sep 15, 2006
Messages
5,701
Location
Fair Oaks, CA
PRO-97 programming

In my Pro97 scanner, I have banks 1-3 filled with a trunked system. In bank 4 which is open, I tried to enter in a conventional frequency (158.280). However when I tried to enter it, the scanner said "Invalid Frequency"

Does anyone know why, or how to fix it? I do have an 800MHZ antenna on the scanner, if that matters.
I just MANUALLY entered that frequency into one of my PRO-97s with no problem. Did you try to manually enter it, or did you use software? You might try going into PROGRAM mode, go to the channel you want to program and press FUNC CLR to clear/erase that channel before trying to program in the frequency.

The only time I've seen a problem like this is when I was doing some testing of ScanCat software. After using that, my scanner did lots of weird things. After my testing I did a complete reset of the scanner before reloading from WIN97.
 
Status
Not open for further replies.
Top