Problem Monitoring Hytera DMR with BCD436HP

Status
Not open for further replies.

CERT808

Member
Premium Subscriber
Joined
Sep 16, 2016
Messages
18
Location
Honolulu, Hawaii
Hello all. I'm having problems trying to use my BCD436HP scanner to monitor DMR transmissions that are being originated from Hytera portables. These Hytera DMR transmissions are digital and in simplex mode. I programmed these Hytera portables myself and I know what the frequency is supposed to be.

When I use my BCD436HP scanner in Close Call mode, it will not lock into the transmission when I key up on the Hytera portable.

Also when I manually "HOLD" the scanner on the actual frequency, on some occasions it will decode the Hytera DMR signal for about a second and then the scanner will go back to being quiet (no RX indications on screen at all). Most of the time my scanner will not show any signs of it RXing any of my Hytera DMR transmissions at all (no signal bar, etc.).

Other than that, my BCD436HP has no problems receiving other DMR signals (conventional or trunking). These other DMR signals that I'm aware of use Motorola equipment.

Is there a minor setting that I'm missing with my BCD436HP that is preventing it from RXing a Hytera DMR signal?

Any other thoughts or suggestions? Thank you.
 

DaveIN

Founders Curmudgen
Database Admin
Joined
Jan 5, 2003
Messages
6,514
Location
West Michigan
When I use my BCD436HP scanner in Close Call mode, it will not lock into the transmission when I key up on the Hytera portable.

Also when I manually "HOLD" the scanner on the actual frequency, on some occasions it will decode the Hytera DMR signal for about a second and then the scanner will go back to being quiet (no RX indications on screen at all). Most of the time my scanner will not show any signs of it RXing any of my Hytera DMR transmissions at all (no signal bar, etc.).
As I understand it, the digital TDMA packets are not continuous, and are not reliably detected and decoded by Close Call.

As for simplex, you could set the mode to NFM or FM and set the decode to digital only.
 
Status
Not open for further replies.
Top