BCD996P2: problem picking up audio

Status
Not open for further replies.

Kwnickgraykw

Member
Premium Subscriber
Joined
Sep 17, 2014
Messages
50
Location
Danforth Maine
i am having a problem picking up audio about half the time from a site with my Uniden BCD996P2, it might not pick up traffic on a certain talkgroup but will pick up on other talk groups. and other times it picks up audio like it should it does this about half of the time i have been having this problem for a few months now, my scanner has a strong signal from the tower and always picks up the control channel even when there is no audio. I have tried everything i can think of and still have not resolved the problem, other sites in the same system and zone seem to work fine. It may go half the day without picking up audio off from that talkgroup. I have even gone to a high altitude and it picks up other towers on the same talkgroup just fine much further away. I have even started a whole new system in the radio and put just that tower and talkgroup in and it still only picks it up half the time. It almost acts like it is that certain talkgroup or something, but i cant seem to figure it out. some input and help would be greatly appriciated Thanks!
 

Kwnickgraykw

Member
Premium Subscriber
Joined
Sep 17, 2014
Messages
50
Location
Danforth Maine
Its the mscommnet system in maine and having trouble picking up the zone 3a talkgroup on the musquash tower.

Sent from my SM-G930R4 using Tapatalk
 

Kwnickgraykw

Member
Premium Subscriber
Joined
Sep 17, 2014
Messages
50
Location
Danforth Maine
No the talk group is not encrypted, i can hear audio only about half the time and the other times it works just fine, i have an analog radio that i can hear the same radio traffic on and that always works just fine. Its just the digital radio only picks up audio about half the time on that talkgroup.


Sent from my SM-G930R4 using Tapatalk
 

Chris516

Member
Joined
Jun 10, 2017
Messages
138
Location
Gaithersburg, MD
No the talk group is not encrypted, i can hear audio only about half the time and the other times it works just fine, i have an analog radio that i can hear the same radio traffic on and that always works just fine. Its just the digital radio only picks up audio about half the time on that talkgroup.


Sent from my SM-G930R4 using Tapatalk
If the analog works fine, it seems like the setting on the BCD996P2 Digital Mobile TrunkTracker V Scanner need to be checked.
 

Kwnickgraykw

Member
Premium Subscriber
Joined
Sep 17, 2014
Messages
50
Location
Danforth Maine
I have went through everything but im not sure exactly what some settings do, so they could be wrong and i dont even know it.

Sent from my SM-G930R4 using Tapatalk
 

ka3aaa

Member
Premium Subscriber
Joined
Jan 27, 2008
Messages
595
Location
middletown, pa.
make sure your not receiving more than one control channel at a time and did you try some attenuation because you might be overloading the front end with to much signal.
 

Kwnickgraykw

Member
Premium Subscriber
Joined
Sep 17, 2014
Messages
50
Location
Danforth Maine
i turned the AGC for digital on in the scanner and it seems to work great for rate now, time will tell to see if it stops recieving again.

Sent from my SM-G930R4 using Tapatalk
 
Status
Not open for further replies.
Top