Problem w/ Sentinel v7, and new Windows 10

Status
Not open for further replies.

1dougsk

Member
Premium Subscriber
Joined
Jan 25, 2012
Messages
27
I recently downloaded the Sentinel v.7. I recently got a new Windows 10 laptop. I tried to update the database. When it got to "Reconstring Full Database, near the end of that process, I got this error message: Reconstructing full database failed. Acces to the path 'C:\ProgramData\Uniden\BCDx36HP_Sentinel\Data base\hpdb.cfg' is denied.
I have tried numerous times the reconstruct the full database, but always get the same error message as above. I have uninstalled Sentinel, and then re-installed it, but still get the error message. When it gets near the end of the reconstruction process, it gives the error message and a box to check OK. When I check OK, in about 5 seconds, it starts trying to reconstruct again, and then again, and again, and again ad nauseum. The only way to stop it is to try to close the entire program immediately after clicking OK, or else it will start trying to reconstruct again. Any advice? Do I perhaps need to change some setting somewhere in Windows 10?
Thanks for any help!
Doug
 

mitbr

Member
Joined
Jun 22, 2007
Messages
970
I recently downloaded the Sentinel v.7. I recently got a new Windows 10 laptop. I tried to update the database. When it got to "Reconstring Full Database, near the end of that process, I got this error message: Reconstructing full database failed. Acces to the path 'C:\ProgramData\Uniden\BCDx36HP_Sentinel\Data base\hpdb.cfg' is denied.
I have tried numerous times the reconstruct the full database, but always get the same error message as above. I have uninstalled Sentinel, and then re-installed it, but still get the error message. When it gets near the end of the reconstruction process, it gives the error message and a box to check OK. When I check OK, in about 5 seconds, it starts trying to reconstruct again, and then again, and again, and again ad nauseum. The only way to stop it is to try to close the entire program immediately after clicking OK, or else it will start trying to reconstruct again. Any advice? Do I perhaps need to change some setting somewhere in Windows 10?
Thanks for any help!
Doug
Are you opening sentinel as administrator if not try it see if it fixes the problem.
Tim
 

1dougsk

Member
Premium Subscriber
Joined
Jan 25, 2012
Messages
27
Signing on as Administrator and using in Admin. Account worked! No problem now.
Thank you very much!!
Doug
 
Status
Not open for further replies.
Top