Problem with 2M ham listening on BCD996XT

kermit1

Member
Joined
Aug 26, 2004
Messages
18
Hello all,

I am having a problem with a specific repeater setup on my BCD996XT. I input the three channels for the VBEARS system and set them as required (as far as I know). The radio will pick up the secondary channel, but picks up nothing on the primary or the UHF frequencies. I confirmed this with my buddy. He is a licensed amateur operator and has a baofeng. I pulled up CHIRP and FreeSCAN next to each other and the perameters are set the same (PL and freq), but when he keys on the primary or the UHF channels, the scanner doesn't pick it up. I have even caught the primary channel repeater ID go off on the Baofeng and the Uniden doesn't even try to stop on it. When I listen to conversations on the secondary channel it seems fine. Nice and clear. Matches his Baofeng. But nothing on the other two channels.

Other channels I have programmed all seem to work fine, but I will caveat that with the fact that they are all conventional systems. I haven't messed with any trunking systems yet.

Any thoughts?

Thanks.
 

gh6406

Member
Premium Subscriber
Joined
Apr 25, 2013
Messages
185
Location
Dalton,Ga
If you are talking about Virginia Beach Emergency Amateur Repeater Society, I believe the frequencies are 146.970, 146.895 and 444.950. Try them in your scanner WITHOUT PL tones.
 

ka3aaa

Member
Premium Subscriber
Joined
Jan 27, 2008
Messages
714
Location
middletown, pa.
how do you have these channels programmed into the scanner, hopefully under one conventional system with three channels,
 

n1chu

Member
Premium Subscriber
Joined
Oct 18, 2002
Messages
1,128
Location
Farmington, Connecticut
As gh6406 stated, try without PL tones. Is the Baofeng using PL’s? What are they? Did you find your PL’s on RR? Are they the same as what’s on the Baofeng? Some scanners allow for PL Search, but not sure if the 996XT has this search feature.
 
Top