TRX-1: Problem with one dmr trunk system

Status
Not open for further replies.

Melv7956

Member
Joined
Jul 31, 2005
Messages
92
Since the latest firmware upgrade I have one system that doesn't receive very well. The system is capacity plus ras enabled and has 5 frequencies. What happens is whether on a scan or held on a talkgroup it takes about 5-7 seconds for the scanner to acknowledge there is activity and the squelch opens. It then doesn't respond to the reply so I'm missing the "overs". It only happens on this one system and worked fine on fw4.1. Fw4.2 gave a similar problem on all dmr systems trunk or conventional. I reverted back to 4.1 and all systems (including the now problem system) were again fine. All systems are now ok apart from this one system.

I have tried adding each frequency as a conventional dmr ch to see if the same issue occurs and it does and also sometimes drops the ch in mid conversation even though the user is half mile from my location and I get full bars on signal strength. Dsd works fine without the issues.


Sent from my iPhone using Tapatalk
 
Status
Not open for further replies.
Top