Problem with Pro 96 com

Status
Not open for further replies.

mikey60

Member
Joined
Sep 15, 2003
Messages
3,538
Location
Oakland County Michigan
If someone can help me out with the Pro96com on a Radio Shack 2096 base scanner please
What problem are you seeing?

Keep in mind that Pro96Com will only work with 9600bps P25 control channels. It will not work with Motorola 3600bps control channels, or EDACS control channels.

Mike
 

n0lqt

Member
Joined
Jan 11, 2005
Messages
571
Location
Newton, KS
it the ks digtal that i work with
OK, I'll assume that the USB link cable works with WIN96 to program the scanner. First check the Com Port in the Program Configuration dialog of Pro96Com. Be sure it is set to the same port as you use for WIN96. Next, find whatever control chaannel you are going to decode. Manually step or goto that channel until you hear the data stream and you see the percentage of packets the radio is decoding correctly on the bottom line of the display. Plug in the USB cable to the PC Interface plug on the side of the radio (not the headphone audio jack on top) and press, PGM, FUNC, PGM, PGM. Yoiu should see a screen on the radio that looks like this:

V-Scanner
PC/IF Port
***IN USE***
CLR to EXIT

On the main program screen, click on the "Data Read from Radio" button down at the bottom of the screen. If you were decoding data before going into the data dump mode on the radio, you should see a percentage of packets decoded listed as "Receive Rate", I believe it is now displayed on the righthand edge of the program screen in the newer versions of the program. (Version 1.6.10 released 06/24/08 is the latest version unless Mike did something this weekend I haven't read yet) If you don't, then the most likely culprit is your Com Port Settings in the program.....
 

mikey60

Member
Joined
Sep 15, 2003
Messages
3,538
Location
Oakland County Michigan
OK, I'll assume that the USB link cable works with WIN96 to program the scanner. First check the Com Port in the Program Configuration dialog of Pro96Com. Be sure it is set to the same port as you use for WIN96. Next, find whatever control chaannel you are going to decode. Manually step or goto that channel until you hear the data stream and you see the percentage of packets the radio is decoding correctly on the bottom line of the display. Plug in the USB cable to the PC Interface plug on the side of the radio (not the headphone audio jack on top) and press, PGM, FUNC, PGM, PGM. Yoiu should see a screen on the radio that looks like this:

V-Scanner
PC/IF Port
***IN USE***
CLR to EXIT

On the main program screen, click on the "Data Read from Radio" button down at the bottom of the screen. If you were decoding data before going into the data dump mode on the radio, you should see a percentage of packets decoded listed as "Receive Rate", I believe it is now displayed on the righthand edge of the program screen in the newer versions of the program. (Version 1.6.10 released 06/24/08 is the latest version unless Mike did something this weekend I haven't read yet) If you don't, then the most likely culprit is your Com Port Settings in the program.....
1.6.10 is the latest, although there is a 1.7.0 in beta testing, and should be out soon.

Please note that the ***IN USE*** line will appear once you press the Read Data button, before that it reads something like "Remote Mode" (I don't have my Pro-96 handy at the moment)

Also, with the USB cable, you have to do the keypresses without the cable plugged into the radio. Make sure you tune in manual mode to the control channel you want to monitor, then press the PGM-FUNC-PGM-PGM key combination. Plug the cable into the radio, and click on the Read Data button, you should see data being decoded.

Mike
 

mikey60

Member
Joined
Sep 15, 2003
Messages
3,538
Location
Oakland County Michigan
i still have problem with the Radio shack usb cable with pro96com
You followed the procedure in my last message correct?

In Pro96Com, go to the Edit Menu, and select the Decode Configuration option.

Make sure that the scanner type is set to Pro-96/Pro-2096 and that the Com Port is set correctly.

On the scanner, disconnect the cable, and when scanning Press PGM, then FUNC, then PGM twice. You should see the message on the scanner screen that was in the previous message.

Plug in the cable to the scanner and click on the Read Data from Radio button. If the system is a P25 9600 bps control channel system, you should start to see data.

Mike
 

SCPD

QRT
Joined
Feb 24, 2001
Messages
0
Location
Virginia
probably not anything to do with it, but make sure you have the latest updated drivers for the cable?
 
Status
Not open for further replies.
Top