problem with state drop downs

Status
Not open for further replies.

Iwright45

Member
Joined
Dec 19, 2002
Messages
6
Location
Colonial Heights, VA
I just renewed my memebership and was going to update the programming on my PSR-500. When i go to select import it takes me as normale to the RR site, validates me, and then after selecting United States, it moves to the state area. When i click on it to select, it gives me a blank drop-down, and then an error message. Anyone else having this problem, how can i correct it or get in touch with someone at RR for help??
 

olefart

Member
Joined
Jan 22, 2011
Messages
3
Location
15517green lane livonia MI. 48154
I just renewed my memebership and was going to update the programming on my PSR-500. When i go to select import it takes me as normale to the RR site, validates me, and then after selecting United States, it moves to the state area. When i click on it to select, it gives me a blank drop-down, and then an error message. Anyone else having this problem, how can i correct it or get in touch with someone at RR for help??
Same problem ,I can't fix it either Olefart
 

ak4fn

Member
Joined
Nov 4, 2011
Messages
215
Location
Fredonia, KY
Not sure but you may check that you are not using above 100% font size, I have seen this cause odd things.

 

Iwright45

Member
Joined
Dec 19, 2002
Messages
6
Location
Colonial Heights, VA
drop down problem

reloaded the PSR 500 file and took care of the problem... thanks all for your replies.. i had the newest but must have had a corruption in it. working fine now..:)
 

mikey60

Member
Joined
Sep 15, 2003
Messages
3,539
Location
Oakland County Michigan
You may need to disable the Cache feature or delete the files in the Cache folder as well to resolve the issue once you've updated to the latest version.

Mike
 
Status
Not open for further replies.
Top