SDS200 Problems completing registration

KT4HX

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
620
Location
Spotsylvania County, Va
I am trying to register my SDS200 on myUniden.com. While I have registered scanners there before, I am having issues in this case. I have the SN from the label and I have the ESN + SUM from the menu. I have added the SN as it appears on the label (with Z replacing 260). But I am having issues populating the fields on the right side. Whereas the SN field took 12 characters, the ESN field on the right side will only accept 11 characters. Why is that, and therefore how am I supposed to enter the ESN correctly? I can enter only 11 characters of the ESN but it doesn't like that of course. I have confirmed there are no spaces in the field keeping me from entering more characters. As for the SN, ESN and SUM, I have triple checked all numbers on the label and menu and I have them correct. I hate having little issues like this, but have not been able to work around it, so any advice would be welcome. Thanks all.

Uniden Registration.jpg
 

buddrousa

Member
Premium Subscriber
Joined
Jan 5, 2003
Messages
9,372
Location
NW Tenn
The ESN is in the scanner
MENU
SETTINGS
SCANNER INFORMATION
FIRMWARE VERSION
The 38426 is already entered for you
 

KT4HX

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
620
Location
Spotsylvania County, Va
The ESN is in the scanner
MENU
SETTINGS
SCANNER INFORMATION
FIRMWARE VERSION
The 38426 is already entered for you
Oh man! :sleep: I saw the numbers there, but it didn't register with me (pun intended). Oy vey! Anyway, it worked fine and have my info in there fine now. Thanks a bunch and I will sheepishly crawl back under my rock.
 

spikestabber

Member
Joined
Apr 30, 2009
Messages
47
Location
Toronto
The site UI is horribly outdated I noticed these annoying issues when doing my SDS200, those boxes should be rearranged to make it obvious its pre-entered. And why is the 3 digit box the same size as the serial box... lol
 
Top