Problems with Wiki Page

Status
Not open for further replies.

lsh1885

Member
Joined
Oct 6, 2002
Messages
382
Location
Orlando, Florida
The wiki page at "Orange Co, FL Radio IDS" The text is unreadable. I could not figure out any other place to post this.
 

fxdscon

¯\_(ツ)_/¯
Premium Subscriber
Joined
Jan 15, 2007
Messages
5,968
For me, that page looks fine in iOS Safari, Chrome, and IE.

With Firefox and Edge, it's unreadable.

.
 

AK9R

Lead Wiki Manager
Super Moderator
Joined
Jul 18, 2004
Messages
7,745
Location
Central Indiana
I was having problems in Chrome, too.

I stripped out some of the tagging and got it the tables to look more normal.
 

fxdscon

¯\_(ツ)_/¯
Premium Subscriber
Joined
Jan 15, 2007
Messages
5,968
I was having problems in Chrome, too.

I stripped out some of the tagging and got it the tables to look more normal.
Better now on that page, but clicking on any of the links at the bottom of that page, the resulting pages are messed up as well.

.
 

fxdscon

¯\_(ツ)_/¯
Premium Subscriber
Joined
Jan 15, 2007
Messages
5,968
You think something has gone wrong with the {{TABLE}} tag?
Might have something to do with the ads when not logged in to the main RR site.

Chrome is fine for me when logged in... but when I log out, the page is all overwritten and I can see the ads spread all over the messed up page. I log back in again, the ads are gone and all is fine with the page.

.
 

AK9R

Lead Wiki Manager
Super Moderator
Joined
Jul 18, 2004
Messages
7,745
Location
Central Indiana
I'm logged in using Chrome (Windows 10) and the tables are messed up for me.
 

fxdscon

¯\_(ツ)_/¯
Premium Subscriber
Joined
Jan 15, 2007
Messages
5,968
I'm logged in using Chrome (Windows 10) and the tables are messed up for me.
Just tried on iOS Safari, and I can reliably repeat the results. All is fine when logged in, but when logged out the pages (not the one you fixed) are all overwritten and I can see the ads under the overwritten text. When I log back in again (premium user) those pages are all fine again.

.
 

fxdscon

¯\_(ツ)_/¯
Premium Subscriber
Joined
Jan 15, 2007
Messages
5,968
I just repeated the same results as my last post, now with the Edge browser.. log in, fine. Log out... all text overwritten.

.
 

fxdscon

¯\_(ツ)_/¯
Premium Subscriber
Joined
Jan 15, 2007
Messages
5,968
If I log out of just the forums, but remain logged into the main RR site, the pages are all fine. Logging out of the main site causes the problem.

.
 

fxdscon

¯\_(ツ)_/¯
Premium Subscriber
Joined
Jan 15, 2007
Messages
5,968
if directed to me, it displays fine as well
It displays fine for me with the same version of Chrome (on Win10) as you are using, as long as I am logged in to the main RR site here:


If I log out of the main site on that page and go back to the link in my last post, the page is scrambled.

Same happens on any browser. For me, seems to be the ads that are served up when not logged in as premium are scrambling those pages. Also, when running an ad blocker on this site, the page at that link is fine whether logged in or not.
 
Status
Not open for further replies.
Top