Programing EDACS into my pro-164

Status
Not open for further replies.
Joined
Dec 27, 2002
Messages
228
Location
Northern Nevada/Sierra Front
Hello all,

I recently bought a new Pro-164 and I am using the Arc-300 software. I havent really had any problems with it till I hit the Washoe County EDACS System. The problem is that the scanner will not pick up the programed Id's. I have full signal, and am looking right at Slide Mtn.

Any suggestions would be awesome
 

kf4sek

Member
Joined
Feb 6, 2005
Messages
170
Location
Cocoa, FL
Did you program all the frequencies into the scanner in LCN order? If you only programmed in the CCs it will not trunk-track properly. That is the first thing I would check.
 
Last edited:

gmclam

Member
Premium Subscriber
Joined
Sep 15, 2006
Messages
5,750
Location
Fair Oaks, CA
Set each frequency to EDACS. Set the BANK to EDACS. Do you hear conversations on the individual channels in MAN mode? Also in MAN mode the scanner will give you the repeater numbers. Do you see anything?

I programmed my PSR-300 for the Washoe EDACS system but it is done with WIN97.
 
Joined
Dec 27, 2002
Messages
228
Location
Northern Nevada/Sierra Front
Ive set each channel to EDACS and the bank as well. I do hear conversations if I scroll through manually, and on one channel Im getting a display of CTL-07 then a 97%-99% right next to that. Im also getting PD traffic on Reno Fire Tac-4..............Im a little confused on all this. Ive checked LCN and ID's which are in Dec. format.
 

gmclam

Member
Premium Subscriber
Joined
Sep 15, 2006
Messages
5,750
Location
Fair Oaks, CA
Ive set each channel to EDACS and the bank as well. I do hear conversations if I scroll through manually, and on one channel Im getting a display of CTL-07 then a 97%-99% right next to that. Im also getting PD traffic on Reno Fire Tac-4.
Make sure that ALL of the individual frequencies are not locked out. One thing you can do is put the bank in OPEN mode (FUNC . toggles it) and see if that lets you start hearing. If that works, then you need to make sure of the following:
- You have programmed correct TGs (do they match what you saw in open mode?)
- Each TG is not locked out
- The sub-groups containing the TGs are ON

Good luck
 
Status
Not open for further replies.
Top