Proscan alpha tag delay stream

WX9SPT

Member
Feed Provider
Joined
Aug 7, 2010
Messages
36
Location
Bolingbrook, Il
Been hosting a feed for quite some time. Decided it was time to add some alpha tags so listeners know what they are hearing. No problem doing so, however there is quite a delay in lining up the audio with the tags. Maybe I'm missing something in proscan, but is there a way to get these two variables to line up? Or at least less of a delay? Thank you.
 

ProScan

Software Provider
Premium Subscriber
Joined
Jul 2, 2006
Messages
4,583
Location
Ontario, Calif.
Per the Frequently Asked Questions

Q: When using the Web Server, the text tags don't appear in sync. with the audio.
A: The audio player network / latency buffer delays the audio. To compensate, the Web Page has an option "Display & Metadata Delay". Change it to the amount of audio delay so the text tags and display on the Web Page are in sync with the audio. You may have to experiment to get it right. If using an external player, the Player may have an option to decrease the amount of delay. Search on-line your type of media player to see if the network / latency buffering can be changed and how to change it. WinAmp (desktop) version seems to be the best latency that's about 3 seconds.
 

WX9SPT

Member
Feed Provider
Joined
Aug 7, 2010
Messages
36
Location
Bolingbrook, Il
Per the Frequently Asked Questions

Q: When using the Web Server, the text tags don't appear in sync. with the audio.
A: The audio player network / latency buffer delays the audio. To compensate, the Web Page has an option "Display & Metadata Delay". Change it to the amount of audio delay so the text tags and display on the Web Page are in sync with the audio. You may have to experiment to get it right. If using an external player, the Player may have an option to decrease the amount of delay. Search on-line your type of media player to see if the network / latency buffering can be changed and how to change it. WinAmp (desktop) version seems to be the best latency that's about 3 seconds.
HI, sorry for the delay in getting back. And thank you for the info. When you say.... "To compensate, the Web Page has an option "Display & Metadata Delay". I'm not sure what Web Page you are referring to. Thank you.
 

ProScan

Software Provider
Premium Subscriber
Joined
Jul 2, 2006
Messages
4,583
Location
Ontario, Calif.
HI, sorry for the delay in getting back. And thank you for the info. When you say.... "To compensate, the Web Page has an option "Display & Metadata Delay". I'm not sure what Web Page you are referring to. Thank you.
Are you using the Web Server feature? I assumed you were. I was refereeing to the web page associated with the Web Server.
If you are using the Source Client feature then the web page doesn't apply. In that case, try WinAmp desktop version as the latency is around 3 seconds.
 
Top