ProScan: Proscan Recording Folder names dont match System

Disk4mat

Member
Premium Subscriber
Joined
May 27, 2019
Messages
94
Location
Queen Creek, AZ
I love PS and its features are more than useful. You can tell allot of work and love goes into it. I am rather new so I might be overlooking a setting. Here is my problem in short.

Recordings. Folder names for conventional systems get named properly as the System name.
Digital, trunked, DMR etc do not get named according to system name but instead get named according to Site name.

This is driving me crazy <-- ocd

So I want my trunked recordings to be in a folder named after the system, just like conventional. Beyond that I'm not too concerned if there are sub folders for sites or not. I dont know if this is a setting, bug or limitation. But Im really hoping I can do something about it.

See the attached files. One diagrams the names - Red named by site and Blue named by system.
Second screen shot is my settings for recordings, since thats where my problem might be.

TIA
 

Attachments

ProScan

Member
Premium Subscriber
Joined
Jul 2, 2006
Messages
3,526
Location
Ontario, Calif.
I love PS and its features are more than useful. You can tell allot of work and love goes into it. I am rather new so I might be overlooking a setting. Here is my problem in short.

Recordings. Folder names for conventional systems get named properly as the System name.
Digital, trunked, DMR etc do not get named according to system name but instead get named according to Site name.

This is driving me crazy <-- ocd

So I want my trunked recordings to be in a folder named after the system, just like conventional. Beyond that I'm not too concerned if there are sub folders for sites or not. I dont know if this is a setting, bug or limitation. But Im really hoping I can do something about it.

See the attached files. One diagrams the names - Red named by site and Blue named by system.
Second screen shot is my settings for recordings, since thats where my problem might be.

TIA
Trunking systems uses sites names. That's why the Custom Formatter shows "%S - System / Site Name". Most scanners outputs just the site name and not the system name.
 

Disk4mat

Member
Premium Subscriber
Joined
May 27, 2019
Messages
94
Location
Queen Creek, AZ
Thank you for the reply, it makes sense and I follow you. It gave me an idea too. Right now I am trying %D\%G - %S
So far thats working out pretty well. I might play with it more and fine tune it. But for now this seems more organized.
 

Attachments

Disk4mat

Member
Premium Subscriber
Joined
May 27, 2019
Messages
94
Location
Queen Creek, AZ
Just a quick update as this might be useful to someone else. I discovered you can create sub folders. Now I can really organize things. By adding a back slash you can create a sub folder. So now I am trying....

Folder: %D\%S\%G
File: %D [%TT] %S - %TG %C

Attached are the results... Huge props to the developer for including the mechanism for this. The possibilities are endless!
 

Attachments

Last edited:
Top