ProScan Serial Troubles

Status
Not open for further replies.

BigRedBox80

Member
Joined
Apr 23, 2015
Messages
151
Location
SE Nebraska
Now running two instances of 11.7, recently added a third scanner, a new usb hub and a third USB 2 serial adapter.

After an unknown amount of time I will lose serial communications with both scanners (only two running at once, only one license) and I have to reboot to get connections back.

USB Audio adapters connected to the same hub continue to operate just fine, if you go into ComPort settings, it will acknowledge the port is in use by that instance etc.



Any suggestions?
 

buddrousa

Member
Premium Subscriber
Joined
Jan 5, 2003
Messages
6,102
Location
NW Tenn
I am running 2 9 pin serial 2 wifi and 4 USB all on the same computer what scanners are you running.
 

TampaTyron

Member
Joined
Feb 1, 2010
Messages
691
Location
Tampa, FL
How is your power management set on com ports vs usb devices? Also. Do the devices in question behave differently when plugged in directly vs the hub? TT
 

BigRedBox80

Member
Joined
Apr 23, 2015
Messages
151
Location
SE Nebraska
I've got 3 BTC15X scanners. Only 1 of the 4 COM Port devices offers power management tab, I've turned that off.

Devices worked before, however, on a different hub. This is a 12 port, powered hub. It has two halves, I've just moved my serial adapters to the first half where the audio adapters are, it re-assigned them port numbers, I re-setup ProScan and they are working for now. We'll see how long they last.
 
Status
Not open for further replies.
Top