PRP Computers Went Down

Status
Not open for further replies.

acidburnn

Member
Joined
Feb 9, 2008
Messages
47
Location
Brampton
Does nayone know why Peel Police computer systems went down today... Was it maintenece or a system upgrade/update of some kind?

I know it was scheduled becuase this morning they would say something like "in 5mins systems will be down, refrain from using MDU's". It was interesting listening to everything over the radio.
 
N

nec208

Guest
Some thing is wrong with PRP system, it is like that on any scanner I use and other members are getting it too .It comes and goes .Some times Brampton fire and PRP here it.

It sounds like some mixing problem with the talkgroups .One time I was monitoring 21 DIV and got 11 div dispatching a call.The 21 DIV dispatcher are like what?It is no more than 30 seconds.

And it seems to come and go time to time.
 
Last edited:

Chrome69

Member
Premium Subscriber
Joined
Jun 25, 2005
Messages
906
Location
Ontario, Canada
Does nayone know why Peel Police computer systems went down today... Was it maintenece or a system upgrade/update of some kind?

I know it was scheduled becuase this morning they would say something like "in 5mins systems will be down, refrain from using MDU's". It was interesting listening to everything over the radio.
They usually schedule a few things to be done at those times, so a reboot is usually in order after updating software.. But of course it takes 30 minutes to get the car MDU's back online lol major pain in the ass..

NEC tell us about the problem, and what equipment your using, your location and time and date of occurrence.. You ever stop and think it maybe your equipment? You always find fault with the Peel system but you give little to no details... Have you always had this problem or is this something new that your experiencing? Please explain yourself!

I never have that issue, but then i am using Motorola equipment not Uniden or Radio Shack... Don't PM me, post it here so others may help as well (or Not)... :roll:
 

Chrome69

Member
Premium Subscriber
Joined
Jun 25, 2005
Messages
906
Location
Ontario, Canada
The dispatching error could be a dispatcher covering for another one while he/she is gone to the washroom and forgot she was on 21TG and thought she was on 11TG honest mistake... I see alot of errors with fire all the time, but thats the human element involved, nobody's perfect...
 
N

nec208

Guest
This problem has been talked about 2 times here .And the problem seems to come and go .And no IT IS NEW because my 6 years of monitoring PRP I have never had that problem.

The inference comes and goes .Has of late it sounds different more masked with a high pitch.Just some days ago P205,A208 was going to gas leak and there was short inference just has P205 gone on seen and got interrupted by works/transit talking less than 5 seconds transmission.And 2 times in the past some days :eek:radio repair have been mobile .No idea want they are doing.

In the past 21 div got inference and done secuity checks.One time a 21 officer by PMH got inference and the 21 dispatcher was saying it is feedback from the Airport.One time there was inference in 22 div and the dispatcher was saying to the sergeant did you hear that.The inference seems to be more for PRP than fire.

If I'm monitoring for 10 hours I may only get it the one time!! So it is not like there is inference every 5 hours ..
 

phyberoptics

Member
Joined
May 12, 2003
Messages
477
Location
Orangeville, Ontario
I have also heard the "interference" as NEC208 describes.

Dispatcher or user will be speaking, then another tg will mix with the conversation. Dispatcher and other tg users can hear the interference.

At one point the dispatcher asked an officer to repeat the interference to confirm what she thought must be voices in her head ;-)

When the interference ends, it does so with a weird "BRAP" noise.

I have heard this on /\/\ equipment confirming this isn't an issue with NEC208's equipment, plus the fact that the dispatchers are acknowledging the issue over the air...
 

Jay911

.
Feed Provider
Joined
Feb 15, 2002
Messages
9,308
Location
Bragg Creek, Alberta
I think I've heard a similar issue happen on my local system.. on only one (pair of) talkgroup(s), in certain conditions. Peel is listed in the DB as SmartZone, but only has one site - is there another site not published, or is it really running single site SZ configuration? Because I always thought this was a multiple-site issue when I heard it on my system.

In my case, if a specific talkgroup is in use, AND someone keys up another specific talkgroup, the first talkgroup will "bleed over" (in semi-garbled quality) onto the second talkgroup from the moment the 2nd talkgroup is "de-keyed" by the user until the first talkgroup's user de-keys. The talkgroups are not "numerically" close together (decimal 15568 vs decimal 304). I had been thinking that perhaps there was some combination of frequencies/repeaters in use that would send the zone controller into a tizzy and cause everything to link up weird. Or maybe my systems' constructors screwed up bad and accidentally employed the same freq on two sites. I've never really bothered to follow up on it because it's usually happening when peoples' attention is focused on other things (15568 is an airport ops TG, so when we are using it, generally it is somewhat hectic). I also don't know if the "bleeding" TG hears the other TG before/after their transmissions - I think not, because the airport FFs and the airport control tower staff would have raised a stink by now if that was the case.

Does any of this sound like it could be remotely like what you guys experience on Peel? If so, maybe we should compare notes on our two systems and see if we can figure out exactly what is the matter/how the issue develops/etc. Maybe it's a bug in SZ that needs to be found and flattened... ;)
 

slicerwizard

Member
Joined
Sep 19, 2002
Messages
6,793
Location
Toronto, Ontario
I have also heard the "interference" as NEC208 describes.

Dispatcher or user will be speaking, then another tg will mix with the conversation. Dispatcher and other tg users can hear the interference.
It might be nothing more than a subscriber radio keying up on the wrong input channel. OSWs get misinterpreted from time to time.

When the interference ends, it does so with a weird "BRAP" noise.
That's probably the disconnect tone from one radio mixing with the audio from the other radio.
 
Status
Not open for further replies.
Top