PSR-310 Strange Scanning Issue

Status
Not open for further replies.

Phesto

Member
Joined
Jun 3, 2010
Messages
4
I have an object 6736 and I have it programmed under talkgroups 1, 7, and 8. The scanner will stop on the object under talkgroup 1 but If I deactivate talkgroup 1 and monitor 7 or 8 the scanner never stops on the object. Its seems as if the scanner is skipping the object for some reason. I have verified that object 6736 is programmed and working in manual mode so I am not sure how to rectify this.
 

gmclam

Member
Premium Subscriber
Joined
Sep 15, 2006
Messages
5,750
Location
Fair Oaks, CA
Psr-310 oop

Object 6736 sounds like it is a TalkGroup ID (TGRP object), correct? If so, it must have a TSYS object assigned to it. My guess is that you have a different TSYS for talkgroup 1 than you do 7 or 8.

Otherwise, I need a lot more detail to help you figure it out.
 

Phesto

Member
Joined
Jun 3, 2010
Messages
4
Object 6736 sounds like it is a TalkGroup ID (TGRP object), correct? If so, it must have a TSYS object assigned to it. My guess is that you have a different TSYS for talkgroup 1 than you do 7 or 8.

Otherwise, I need a lot more detail to help you figure it out.

Sorry, I screwed up my lingo there. Talkgroup should read "Scan List". So I have the ID 6736 under scan lists 1,7 and 8. And I currently have only one TSYS programmed. I can pick up traffic on the object in manual mode but once I start scanning it just skips over.
 
Status
Not open for further replies.
Top