PSR-400 problem

Status
Not open for further replies.

altopcat

Member
Joined
Jan 24, 2010
Messages
9
I just received my new scanner and set it up with the ARC 300 software. The problem is that as I here a broadcast the signal drops very briefly out going from 4 bars to 1 and back. The dropout is very fast almost not noticeable. Problem is it affects the audio slightly and is annoying. When listening the signal alternates at regular interval between 4 and 1 bar. Could it be a setting or do I have a defective unit?
 

gmclam

Member
Premium Subscriber
Joined
Sep 15, 2006
Messages
6,056
Location
Fair Oaks, CA
I just received my new scanner and set it up with the ARC 300 software. The problem is that as I hear a broadcast the signal drops very briefly out going from 4 bars to 1 and back. The dropout is very fast almost not noticeable. Problem is it affects the audio slightly and is annoying. When listening the signal alternates at regular interval between 4 and 1 bar. Could it be a setting or do I have a defective unit?
I wonder if you have PRIority turned on. I wonder if you have the ATTenuator turned on; whether global or for any channels. I wonder if you are using the stock antenna, or connected to something more grand. If using the stock antenna, I wonder if there is some device nearby (routers are notorious for interference) that is causing this condition. Have you tried listening in a different location? How about with everything electrical turned off? Lots of things could be causing this condition that are not the scanner's fault. I've even heard of people having trouble with CFLs; although that's what I use and have never had such problems.
 

altopcat

Member
Joined
Jan 24, 2010
Messages
9
I turned off priority and it stopped the problem. I would like to use the priority feature and for some reason if I turn on it on all the channels in the bank switch to priority. There is a router nearby but it does not affect my radioshack pro-160.
 

altopcat

Member
Joined
Jan 24, 2010
Messages
9
I wanted to share the answer from GRE as to why the signal drops out every 2 seconds. A quick fix but a real pain. The scanner is great and it is a feature I can do without.



What you are experiencing is exactly what I would expect to see when Priority
mode is turned on.

Only one channel can be set as the Priority channel.

When Priority mode is turned on, the radio will sample the programmed priority
channel every two seconds for activity. If activity is found, the radio will
switch to and monitor the traffic on the priority channel, then resume
monitoring the non-priority programming after the priority transmission is
complete.

What you are seeing is the effect of the sampling of the priority channel when
it is checked once every two seconds. When the scanner checks the priority
channel for activity, it must briefly stop monitoring any non-priority
transmission that it may already be monitoring (on any bank/channel in the
radio), tune to the priority channel and check it (which takes a fraction of a
second) then it returns to the non-priority channel that it was previously
monitoring. When this occurs, you will see the S Meter drop to 0 or 1 bars and
you will hear the audio of any transmission that's in progress mute briefly
while the priority channel is checked. If you deactivate Priority mode, the
scanner will not sample the priority channel for activity and the dropouts will
stop.

As you have noticed, the dropouts occur on every channel that is programmed in
the radio. This is because the radio will always sample the single priority
channel for activity regardless of which bank and channel it is tuned for.

I hope this answers your question - please let me know if I can be of further
assistance.
 
Status
Not open for further replies.
Top