PSR-500 backlight bug

Status
Not open for further replies.

wm8s

Member
Joined
Oct 30, 2004
Messages
772
Location
Houston, TX
[1] The backlight behaves oddly in combination with the bootup password. I've noticed that when the PSR-500's backlight is in "Normal" mode, the LED comes on when the radio boots to prompt you for a password, but it goes off as soon as you start entering the password. This has been reported here before, but still needs fixed: I.e., the backlight needs to stay on until the password is entered.

[2] I found another bug this week. After the latest firmware, if your PSR-500 is in "Stealth" mode for the backlighting, and the radio is set to prompt for a bootup password, the LED comes on to enter the password (arguably, a violation of the Stealth-mode setting), and never goes off. Since the LED button is disabled in Stealth mode, there isn't even a way to turn it off manually. Your only choice is to go back to Normal mode, turn it off, and then go back to Stealth mode.

...R
 

bravo14

Member
Premium Subscriber
Joined
Feb 18, 2005
Messages
3,806
Location
#850Strong
I thought when I first try it. It stayed on. Now it goes off when you hit 1 key. I don't understand whey it did that.
 

wm8s

Member
Joined
Oct 30, 2004
Messages
772
Location
Houston, TX
I don't remember what firmware rev was active when I posted this message, but I've got the latest, and it's still a bug. Maddening. Normal = always off, always off = always on. I hope this gets fixed...
 

DesertRatt

Member
Premium Subscriber
Joined
Aug 29, 2008
Messages
76
Location
Yuma, AZ
PSR-500 Backlight Goes Off When Active Object is Paused

I have my both CONV and TSYS objects set to have the backlight and a specific object type alert LED come on when they are active. I do this because it is easier for me to see the display in the areas where I listen (i.e. car, office, home). However, if an object is active and I press PSE (pause) the backlight and alert LEDs go off and don't return until their is a pause in the communications. In my opinion pressing pause should not turn off any active alert or backlight LEDs. It should only park the scanner on that object and leave everything else unchanged. I find this very annoying.
 
Last edited:
Status
Not open for further replies.
Top