PSR-500 - can't upload

Status
Not open for further replies.

toshik

Member
Joined
Oct 17, 2006
Messages
17
I can't upload the PSR 500 using the Bultel software. It's a demo, which I downloaded today. It does not say anything about the expiration...
The progress bar on the radio goes all the way and the scaner says: "File system initialized to defaults. Press any key."
The communication is fine since I was able to flash the new 1.2 with no problem.
I tried both turbo and regular modes with no luck.
 
Last edited:

mtindor

OH/WV DB Admin
Database Admin
Joined
Dec 5, 2006
Messages
7,779
Location
Carroll Co OH / EN90LN
toshik said:
I can't upload the PSR 500 using the Bultel software. It's a demo, which I downloaded today. It does not say anything about the expiration...
The progress bar on the radio goes all the way and the scaner says: "File system initialized to defaults. Press any key."
The communication is fine since I was able to flash the new 1.2 with no problem.
I tried both turbo and regular modes with no luck.
If you see that message, you need to press any key and wait for the scanner to come up and wait for input for programming. Then start the upload again.

The uploading doesn't work 100% of the time - sometimes it hangs and "reboots" the scanner (at least it does that to me) in the middle of the upload - then I get that message and have to press a key and try again.

Mike
 

fmon

Silent Key Jan. 14, 2012
Joined
May 11, 2002
Messages
7,741
Location
Eclipse, Virginia
Doubt Gommert will read in here so this should be in ARC500 thread.

Turbo is default and the only method I've used. However, I purposely selected wrong comport in an attempt to reproduce you symptom. My bar went all the way and closed without any notice of error, but the scanner did not indicate any change.

Repeating using the same comport produced "Runtime Error 9 Subscript out of Range" with no change to scanner display. Click OK and the program closes.

Rerun program and attempt again with same results as first try...no error or no change to scanner


Using XP ServPac 2
 

toshik

Member
Joined
Oct 17, 2006
Messages
17
Still no solution

Even though I purchased the full version of the program, there is no solution to the problem as of yet.
Does this program work for anybody?
Please don't get me wrong, in the past I've purchased Butel programs for Icom and Uniden and they all worked fine. This makes it more annoying.
 

Butelsoftware

Member
Database Admin
Joined
Dec 8, 2003
Messages
2,230
Location
Dayton Hamvention 2019
For the records: we offer a full working ARC500 version so you can try before you purchase. Although the upload fails, you decided to register the software.

The problem is related to the Russian Windows version that you use and we are trying to find a solution.

Gommert
www.butelsoftware.com
 
Status
Not open for further replies.
Top