Psr 600 can't update from 1.8 to 2.1

Status
Not open for further replies.

fordman2006

Member
Joined
Feb 26, 2014
Messages
50
I just got a used psr 600 and finally figured out how to program it, while reading I noticed the firmware wasn't up to date so I downloaded the 2.1 cpu firmware and the 1.4 dsp firmware and the device drivers and all I needed! I put in the dsp update no problem but when it came to the 2.1 after I hit update it says invalid runtime code detected! I tried it 3 times and it says that, I use the one for boot loader 1.3 and before like it says! The only other thing I read is because I have a 600c from Canada I should use the ffirmware version with a C but I can't find one that has a C so now I'm lost! Thanks for the help
 

ScannerSK

Member
Joined
Mar 6, 2005
Messages
1,164
Location
Gilcrest, CO
Typically the CPU firmware should be upgraded first and the DSP firmware should be upgraded last.

The last official release for the GRE-600 (Canadian version) that I can find is version 2.0. I uploaded the upgrade file to the Yahoo Groups site I started to host these files temporarily as some of them are not currently on the GRE Support site.

https://groups.yahoo.com/neo/groups/GRE-Scanner-Firmware/

Or, you can send me your e-mail address in a private e-mail and I send the file your way.

Shawn
 
Status
Not open for further replies.
Top