PSR-600 will not scan after upload

Status
Not open for further replies.

qlajlu

Silent Key
Joined
Jul 25, 2005
Messages
2,287
Location
Kearns, Utah
I have a new PSR-600 and I'm having some issues. First let me explain that the GRE presents a new scanning platform that I am not familiar with. The Object Scanning is new to me. I have also downloaded and am using WIN500 software to help in the loading the scanner.

Two days ago I successfully downloaded a system from the RR Database and had the scanner running fine except that the alpha tags were way too long to fit the screen of the scanner. I had not selected the right button when I downloaded and got the TGs description rather than the alpha tags. So I downloaded the same system again this morning, got the correct alpha tags for the TGs, and uploaded to the scanner but now the scanner will not scan. It is frozen with a display that says, "Nothing enabled!" and shows "1" with two lines of dots and "pri".

I can hit the Manual button and manually scroll through all the TGs but when I hit Scan it gives me the message that nothing is enabled. I have rebooted the unit and get the same results.

Someone suggested pushing the "1" key, but I get the same result.

I have been all through the software menus and screens and cannot see anything that should be enabled and I have been through the Owner's Manual on the 600 but find nothing that addresses this issue.

What needs to be enabled? ...and how? ...and is this a software issue or a firmware issue?
 

texasemt13

CenTex DBA
Database Admin
Joined
Jun 6, 2007
Messages
2,373
Location
Hunter, TX
Hmmm...

I'll admit I have no GREs but I might be able to help. In RS scanners (produced by GRE) you have to enable each specific talkgroup. In a win96 file this appears as a "rado check box" that you can check/uncheck next to each specific talkgroup. If none of these talkgroups were enabled I don't see how it could display a talkgroup...

As for just showing the "1." Can you press any other bank number (assuming they have freqs programmed in)?
 

Patch42

Member
Premium Subscriber
Joined
Feb 14, 2008
Messages
312
In order for objects (talkgroups) to be scanned, they have to be a member of at least one scan list. I'm not familiar with the Win500 software so I can't address it specifically, but if it works anything like PSREdit, there should be a selection list presented some time during the import process containing all the available scan lists. Check off the scan list(s) you want the objects on and then do the import. Once the data has been uploaded to the scanner you will activate the selected scan list to enable scanning of those objects.

If you did this during the import, perhaps you chose a scan list other than 1. Try enabling some of the other scan lists and see what happens.

Assuming you didn't assign a scan list, you should be able to modify the data already in the scanner to add the objects to one or more scan lists, eliminating the need to import the data again. It would definitely be easiest to use Win500 to do this. I know in PSREdit I'd simply select the talkgroups I wanted, right-click, select "edit", then select the scan lists I wanted those objects to be on. After making the changes, upload the modified data to the radio and you should be good to go.
 

qlajlu

Silent Key
Joined
Jul 25, 2005
Messages
2,287
Location
Kearns, Utah
Thank You, All!

In order for objects (talkgroups) to be scanned, they have to be a member of at least one scan list. I'm not familiar with the Win500 software so I can't address it specifically, but if it works anything like PSREdit, there should be a selection list presented some time during the import process containing all the available scan lists. Check off the scan list(s) you want the objects on and then do the import. Once the data has been uploaded to the scanner you will activate the selected scan list to enable scanning of those objects.

If you did this during the import, perhaps you chose a scan list other than 1. Try enabling some of the other scan lists and see what happens.

Assuming you didn't assign a scan list, you should be able to modify the data already in the scanner to add the objects to one or more scan lists, eliminating the need to import the data again. It would definitely be easiest to use Win500 to do this. I know in PSREdit I'd simply select the talkgroups I wanted, right-click, select "edit", then select the scan lists I wanted those objects to be on. After making the changes, upload the modified data to the radio and you should be good to go.
Indeed you are correct, Patch42. There is a drop-down that I missed during the download that made a scan-list assignment. I don't know where the original list was stored, but I obviously was not getting it into the active scan even though I could see it manually. I downloaded the system again and this time it stuck! WHOOPEE! The scanner is scanning and doing a fine job. This software is unforgiving. Make a mistake and it will cost you time and effort to find it. NEVER SAY DIE!

Thank you all for your suggestions and ideas. Outside stimulation does wonders.
 
Status
Not open for further replies.
Top